Forum Clubic

Alerte!gros ralentissement sur c&c3!aidez moi!

:op Bonjour j’ai de gros relentissment sur c&c 3 alors qu’auparavant ca marchait bien (meme si j’étais pas au max graphique mais c’étais déja ca…)
La je me retrouve a ramer avec dse graphisme bas alors qu’avant en moyen ca passait (sauf les grosse scène de dernière mission pour ceux qui me comprenne ^^)
Je ne comprends pas j’ai essayer d’overclocker ma carte ati xpress 1200 ( je sais c’est de la merde mais mon budget aussi est merdique) alors si quelqu’un pourrait me trouver une ptite solution je le remercie d’avance, même si c’est juste pour me remonter le morale, mdr!
Ca va je me débrouille en informatique et j’essaye de comprendre tout ce à quoi je peux toucher!
Merci d’avance, cordialement

Bonsoir,

Peut-être tu as touché à un driver ou mis à jour ces derniers ?

ouaaa mais ça marche sur une X1200 ?je pense que ta cg était anormalement rêglé pour faire fonctionner le jeu et là elle s’est remise en place. je plaisante bon on va éssayer de rêgler le blème.

Met le dernier catalyst control center. et les dernier pilotes. Ensuite quand tu règles mes tout les options au niveau max (pas dans le jeu mais dans le catalyst).

Regarde si ça rame toujours ?

A mon avis quand tu as éssayé d’overclocker, juste après (quand tu as annulé) la cg s’est remise en configuration par défaut à savoir “équilibré” ça m’est arrivé une fois quand j’avais ma 1300, je jouais à oblivion et puis je sais plus ce que je faisais et après obli ramait j’ai fait ce que je viens de te dire et ça remarché. Bon courage

Merci d’avoir répondu a mon post
Ehh oui la xpress 1200 marche quand meme sur c&c 3, ce qui est plutot marrant, mais c’est pour ca qu"elle me rend fier…mdr
Nan mais wai c’est vrai ca marche plutot bien.
En fait pour repndre a hellomodo, j’ai jamais reussi a overclocker ma cg, dse que j’augmentais la frequence dans powerstrip, a peine je relachais le bouton de la sourie que ca se remettais à la normale.
Deuxiemement, si je pousse la config au max dans c&c 3, je ne pourrais vous répondre que demin matin car il risque de mettre du temps à balancer une roquette…
En tout cas j’essaye tout de suite et je vous tien au courant…


PETIT détails, j'ai tout les drivers et excuse moi j'avais mal compris pour les options, je fais ca tout de suite sur catalyst.merci

Merci Hellomodo, grâce à toi , une partie de mon problème est résolu, j’ai fais ce que tu m’as dit, mettre les reglages de CCC à fond, et devine quoi, le jeu remarche comme je le connaissait si bien (lol en graphisme moyen et en ramant sur les grosses scènes, c’est déja ca pour une xpress1200 ^^)
Mais une chose me taquine, pourquoi en qualité optimal le jeu tourne mieux qu’en performance optimal?
C’est ce point que j’aimerais obscurcir et aussi, comment puis-je faire pour up ne serais-ce qu’un peu les capacité de ma carte graphique, juste de quoi pas ramer ( parce que mon jeu rame d’accord, mais seulement les grosses scènes et ca rame du style vite fais quand je m’eloigne du champs de bataille on vois la différence mais pas au point de pas pouvoir y jouer…)
Quelqu’un aurait-il une solution a mon problème?
Merci encore Hellomodo (ps j’ai le razr v3i dolce gabanna si tu vois ce que je veux dire)
Et les autre j’attends vos solution^^
Si quelqu’un a besoin de quelque chose dans lequel je puisse l’aider, qu’il fasse signe;)

up

DOUBLE UP!!! ( oui je sais c’est le titre de l’album de R.kelly)
Aidez moi!!!

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up

Ça ne sers à rien de remonter le topic tous les jours vu que visiblement personne ne sait :sarcastic:

l’espoir fait vivre zink!