Forum Clubic

Ajout d'une deuxième gtx 670

Bonjour,

Aujourd’hui j’ai reçu ma seconde carte graphique GTX 670 MSI(la première étant une GAINWARD) pour mon tout premier SLI ,
je prends donc toutes les précautions nécessaires à l’installation de cette dernière, ensuite vient l’installation des pilotes qui se déroule sans problème mon SLI est correctement détecté et activé .

Je me lance alors dans mes premiers tests pour voir la puissance de la bête et la a ma grande surprise sous 3D mark11 je fais 3234points contrairement a 3125points avec une seule carte, je vais donc essayer dans quelques jeux gourmands(BF3, Crysis,Max payne3,Skyrim) et aucune différences au point de vue des performances.

Y a t-il quelque choses que j’ai oublié de faire ? étant mon premier SLI j’ai pu omettre un détail plus ou moins important pour faire la différence ?.

Je vous donne des information au sujet de ma configuration:
Processeur Intel i5 3570K
Carte mère : Asus P8Z77-V
16GO DDR 3 Kingstone HyperX 1866 CL9
Carte graphique dans le premier port PCI-E NVIDIA GTX 670 MSI OC 2048Mb
Carte graphique dans le deuxième port PCI-E NIVIDIA GTX 670 GAINWARD 2048Mb
Alimentation CORSAIR TX850W certifiée 80 plus
Coté stockage c’est un SSD OCZ VERTEX 3 + un HDD classique
Ecran ASUS V247H résolution 1080p

Voila pour ce qui est de la configuration , en espérant de l’aide d’avance merci

tu as bien mis le pont SLI entre les 2 carte ?

peut tu faire un screen gpuz

Bonjour,
Oui le pont est correctement installée sur le premier port prévu pour, quand à GPU-z les deux cartes sont correctement reconnues (bonnes fréquences 900mhz etc…).
Si sa peut aider tout a l’heure sur Battlefield 3 j’ai regardé en jeu la charge des GPU et les deux étaient à 50% max.

Pour la première,la MSI http://gpuz.techpowerup.com/13/07/24/h0q.png
Pour la deuxième,la GAINWARD http://gpuz.techpowerup.com/13/07/24/bff.png
Edité le 25/07/2013 à 00:25

les carte sont bien alimenter ?
desinstal la maj Windows KB2670838
change de drivers

pour bf3 tu joue en multi ?
test en solo voir si ca change
Edité le 25/07/2013 à 15:22

Bonsoir,
Les cartes sont correctement alimentées avec 2 branchements (6pins) sur chaque carte, ensuite pour Battlefield oui c’est en multijoueurs car en solo le jeu est “peu gourmand”,
J’ai donc tester d’autre driver NVIDIA des WHQL en passant par les driver BETA, toujours pareil.
J’ai aussi OC le processeur pour vérifier que je n’étais pas CPU limited, résultat toujours pareil.

Je vais maintenant me renseigner sur cette fameuse MaJ Windows KB2670838 et puis je vous tiens au courant.

merci

Bf3 en multijoueur c’est le processeur qui est le plus solicités, pas vraiment les Cartes graphiques.

oui mais sous Battlefield 3 je dépasse rarement les 70% de charge , et mon proc est encore stock

justement, test en solo voir si ton sli marche bien,en multi ca bouffe du cpu, contrairement au solo qui lui ne demande qu’au carte graphique
pour la maj Windows tu vas dans le panneau de config, desinstaller un programme, et tu la desinstal, ensuite tu retest 3dmark
Edité le 26/07/2013 à 14:47

Apres avoir re-testé Battlefield 3 je tourne toujours entre 70-90 fps comme en multi d’ailleurs , autant qu’avec une seule carte.
Au passage , j’ai effectué un test CPU sur 3dmark et j’étais a 3fps tout le long , après mettre renseigné , les autres possesseur d’i5 3570k font beaucoup mieux.mon processeur étant en turbo a 3.8ghz en jeu