Forum Clubic

Ajout de fichier depuis un disque dur externe

bonjour à tous

voilà depuis le bon plan sur le site clubic
www.clubic.com…

j’ai fais l’acquisition de ce nas je me suis achèté deux disque dur spécial nas
www.materiel.net…

je l’ai installé, il a fais les mise à jours correctement, j’ai voulu brancher sur la façade un disque dur externe de 500giga pour qu’il face le transfert de fichier sur le n’as, au début sa commence bien et 20 minutes après quand il était a 1/3 du stranfert il déconnect le disque dur et ne le détecte plus( le voyant en façade de la présence du disque dur externe s’étend c’est un voyant bleu)

j’ai éssayer plusieurs fois au début je me suis dit que c’était une mise a jour qui s’était mal passé, donc j’ai vérifié non tout allais bien.

je vois des notification comme quoi le disque dur externe n’est pas en fat32. ça peux venir de ça ??

mais mon problème c’est que j’ai des vidéos (style GOPRO) qui font entre 5 a 6 giga pour il y en a pas beaucoup, quelques une mais sa m’embête vu que le fat32 ne prend pas en charge des fichier fessant plus de 4 giga…

donc voilà j’aimerais savoir si c’est bien la cause que le disque dur externe n’est pas en fat32 ??

cordialement merci pour vos futurs réponse et vos conseil

bonne soirée clubicien et clubicienne :slight_smile:

si je comprends tu veux transferer des fichiers sur un hdd externe vers un hdd qui est sur un NAS?
tu as essayé de brancher ton hdd externe sur ton ordinateur et de les transferer comme ca?

oui c’est ça je voulais brancher direct pour le transférer directement vu que j’ai l’option de dispo autant ne profiter :slight_smile:

oui j’avais cette option mais ça prendrais trop de temps vu que si je fais par ta méthode j’en aurais pour un petit moment(300 giga a transféré par internet :frowning: .
c’est pour ça qu’au début je pensais brancher direct sur le nas. mais le HDD se décor ou c’est le nas qui le déco.

puis je pensais faire comme ça pour ne pas a re crée tous les fichier que j’ai ranger sur le HDD.

:hello:

Ca me paraitrait bizarre qu’un NAS actuel ne sache pas gérer un autre système de fichier que du FAT 32, en lecture qui plus est. :heink:

Le disque dur externe qui pose problème utilise quel système de fichiers ?
Du NTFS ?

Tu pourrais nous mettre une capture d’écran des messages d’erreurs ?

Pourquoi “a transférer par Internet” ? :heink:

Si tu branches ton disque dur externe a ton PC, pourquoi transférer “par Internet” ?

Ton PC est ton NAS ne sont pas sur le même réseau local ? :heink:

je pense que si il doit gérer des fichier fat 32 mais apparemment les fichier fat 32 ne peuvent faire plus de 4 giga.
tout mes disque dur externe sont sous NTFS

après si je fais par le pc, oui je peux mais ça va me prendre beaucoup plus de temps vu que je ne peux pas sélectionne les dossiers direct, je peux que sélectionne les photos séparément.

moi j’aurais bien aimé direct faire un copié collé de l’externe sur le nas.

oui je vous ferais une impression écran des différents messages que j’ai sur le poste de travail du nas.

en tout cas je vous remercie pour l’intérêt que vous porter pour me donner les solutions :slight_smile:

voici ce que ça m’affiche

image.noelshack.com…

voici une autre image au moins sa vous donnera plus d’infos

image.noelshack.com…

D’après la première capture d’écran que tu as posté il semble qu’il y ait une erreur dans le système de fichiers du disque dur concerné. :neutre:

Tu as la possibilité de faire un scan de ce disque pour en savoir plus ?

Edit : quoi que ce n’est qu’un avertissement et ça concerne le disque du NAS, pas le disque externe.
Edité le 10/05/2015 à 11:04

oui dès le début le nas à fais la vérification des disques dur dès le début. ça a mis un temps fou ( 8h ) pour la vérification.

on peux voir sur l’image que c’est une sorte d’anomalie intermittent, dès le début ou plus comme on peux le voir la dernière fois l’échec c’est produit à 80%.

après quand tu ré-essai avec le même, le nas ignore le disque dur externe , mais si tu met un autre externe, la le voyant bleu ré-apparait, et tu peux charger des donnés mais ça fera la même.