Forum Clubic

Aidez-moi svp!

Voilà j’ai relié un routeur Wi-fi Netgear avec un modem Cable Thomson, j’ai fait tout les branchements corrects (cable ethernet du cable sur le “i” et cable de l’ordi Windows Vista sur le “1” ), j’ai verifier un peu les reglages dans le menu du routeur, et j’ai pas moyen d’acceder a internet via mon routeur que ce soit par ethernet ou Wi-fi…

Si vous pouviez m’aidez, sur ce que je dois verifier et mettre…

Merci beaucoup :wink:

Bonjour,

Pourais tu fair les manipulations suivantes s’il te plait?(lorsque tu pense que tu a tout branché correctement)

-Demarrer>Executer>cmd

Dans la fenetre qui s’affiche:
ipconfig/all>c:\monfichier.txt

En suite: Demarrer>Executer et entre “c:\monfichier.txt”

Fait un copier coller du fichier texte qui souvre.

Puis la manipulation suivante:

-Demarrer>Executer>cmd

Dans la fenetre qui s’affiche:
netstat -r>c:\monfichier.txt

En suite: Demarrer>Executer et entre “c:\monfichier.txt”

Fait un copier coller du fichier texte qui souvre.
Edité le 17/02/2008 à 15:03

Ah je suis désolé, sous Vista il n’y a pas de menu executer dans le menu demarrer bien que je l’ai cherché, saurais-tu ou il se trouve?

Affiche le gestionaire de tache Windows, puis clique sur “Nouvelle tache” dans la fenetre qui s’ouvre entre “cmd” puis fair comme je t’ai indiquer a mon message précédent.

Pour ipconfig/all>c:\monfichier.txt:

Configuration IP de Windows

Nom de l’h“te . . . . . . . . . . : DARTH_LOLO_Portable
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ? . . . . . . . . : Non
Proxy WINS activ? . . . . . . . . : Non

Carte Ethernet Connexion au r?seau local 2 :

Statut du m?dia. . . . . . . . . . . . : M?dia d?connect?
Suffixe DNS propre
la connexion. . . :
Description. . . . . . . . . . . . . . : Bluetooth PAN Network Adapter
Adresse physique . . . . . . . . . . . : 00-03-0D-00-00-01
DHCP activ?. . . . . . . . . . . . . . : Oui
Configuration automatique activ?e. . . : Oui

Carte r?seau sans fil Connexion r?seau sans filÿ:

Statut du m?dia. . . . . . . . . . . . : M?dia d?connect?
Suffixe DNS propre
la connexion. . . :
Description. . . . . . . . . . . . . . : Carte r?seau Broadcom 802.11g
Adresse physique . . . . . . . . . . . : 00-19-7D-36-C5-93
DHCP activ?. . . . . . . . . . . . . . : Oui
Configuration automatique activ?e. . . : Oui

Carte Ethernet Connexion au r?seau local :

Suffixe DNS propre
la connexion. . . :
Description. . . . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Adresse physique . . . . . . . . . . . : 00-16-D4-6A-5C-B1
DHCP activ?. . . . . . . . . . . . . . : Oui
Configuration automatique activ?e. . . : Oui
Adresse IPv6 de liaison locale. . : fe80::c14f:b539:cac5:9255%8(pr?f?r?)
Adresse IPv4. . . . . . . . . . . : 192.168.1.2(pr?f?r?)
Masque de sous-r?seau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : mardi 19 f?vrier 2008 18:57:08
Bail expirant. . . . . . . . .ÿ. . . . : mercredi 20 f?vrier 2008 18:57:08
Passerelle par d?faut. . . .ÿ. . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 201330608
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ?

Carte Tunnel Connexion au r?seau local* :

Statut du m?dia. . . . . . . . . . . . : M?dia d?connect?
Suffixe DNS propre
la connexion. . . :
Description. . . . . . . . . . . . . . : isatap.{0336B995-4DFB-43C4-ABDB-EBC8EBB38E55}
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ?. . . . . . . . . . . . . . : Non
Configuration automatique activ?e. . . : Oui

Carte Tunnel Connexion au r?seau local* 2 :

Statut du m?dia. . . . . . . . . . . . : M?dia d?connect?
Suffixe DNS propre
la connexion. . . :
Description. . . . . . . . . . . . . . : isatap.{253DE946-738B-4AF3-91FB-E3DDD64BE374}
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ?. . . . . . . . . . . . . . : Non
Configuration automatique activ?e. . . : Oui

Carte Tunnel Connexion au r?seau local* 6 :

Statut du m?dia. . . . . . . . . . . . : M?dia d?connect?
Suffixe DNS propre
la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 02-00-54-55-4E-01
DHCP activ?. . . . . . . . . . . . . . : Non
Configuration automatique activ?e. . . : Oui

Carte Tunnel Connexion au r?seau local* 7 :

Statut du m?dia. . . . . . . . . . . . : M?dia d?connect?
Suffixe DNS propre
la connexion. . . :
Description. . . . . . . . . . . . . . : isatap.{57A9CD5F-60EB-419A-9D5C-8C5D0FF4E084}
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ?. . . . . . . . . . . . . . : Non
Configuration automatique activ?e. . . : Oui

Carte Tunnel Connexion au r?seau local* 9 :

Statut du m?dia. . . . . . . . . . . . : M?dia d?connect?
Suffixe DNS propre
la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft 6to4
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ?. . . . . . . . . . . . . . : Non
Configuration automatique activ?e. . . : Oui

Pour netstat -r>c:\monfichier.txt:

===========================================================================
Liste d’Interfaces
12 …00 03 0d 00 00 01 … Bluetooth PAN Network Adapter
9 …00 19 7d 36 c5 93 … Carte réseau Broadcom 802.11g
8 …00 16 d4 6a 5c b1 … Realtek RTL8139/810x Family Fast Ethernet NIC
1 … Software Loopback Interface 1
14 …00 00 00 00 00 00 00 e0 isatap.{0336B995-4DFB-43C4-ABDB-EBC8EBB38E55}
10 …00 00 00 00 00 00 00 e0 isatap.{253DE946-738B-4AF3-91FB-E3DDD64BE374}
11 …02 00 54 55 4e 01 … Teredo Tunneling Pseudo-Interface
13 …00 00 00 00 00 00 00 e0 isatap.{57A9CD5F-60EB-419A-9D5C-8C5D0FF4E084}

IPv4 Table de routage

Itin?raires actifsÿ:
Destination r?seau Masque r?seau Adr. passerelle Adr. interface M?trique
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.2 20
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
192.168.1.0 255.255.255.0 On-link 192.168.1.2 276
192.168.1.2 255.255.255.255 On-link 192.168.1.2 276
192.168.1.255 255.255.255.255 On-link 192.168.1.2 276
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 192.168.1.2 276
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 192.168.1.2 276

Itin?raires persistantsÿ:
Aucun

IPv6 Table de routage

Itin?raires actifsÿ:
If Metric Network Destination Gateway
1 306 ::1/128 On-link
8 276 fe80::/64 On-link
10 281 fe80::5efe:192.168.1.2/128
On-link
8 276 fe80::c14f:b539:cac5:9255/128
On-link
1 306 ff00::/8 On-link
8 276 ff00::/8 On-link

Itin?raires persistantsÿ:
Aucun
Edité le 19/02/2008 à 18:02

Clic droit sur la barre des tâches, propriétés,menu démarrer, personnaliser,puis cocher commande exécuter ,ok…

Elle apparaitra désormais dans le menu de démarrage.

Pour ce qui est de ta connexion, met des dns fixes et une ip fixe

208.67.222.222 dns préféré
208.67.220.220 dns auxilliaire

192.168.1.2 ip fixe

Le tout se trouve à renseigner dans le centre réseau et partage, voir le statut, propriétés, protocole internet v4, propriétés, ip fixe.
Edité le 19/02/2008 à 22:14

Ta derniere phrase m’intrigue ^^

Tu me parle de mettre les DNS dans les propriété reseau de l’ordi ou du routeur…

Car ce n’est pas seulement l’ordi (relier par ethernet) qui n’arrie pas a avoir lenet par l’intermédiaire du routeur mais tout les appareils qui se connect au routeur (par Wifi)… Et beaucoup compte sur moi pour avoir accès au net sur mon routeur… :frowning:
Edité le 19/02/2008 à 22:21

Ma dernière phrase sert surtout à vérifier la connexion internet, mais bien évidemment tu peux mettre dans le routeur des dns en dur.

Dans ton cas le routeur ne renvoie pas les adresses des dns vers les pc.

Ba j’ai tout mis en automatque dans le protocole V3…

Sinon on me dis que ma conncetion est limitée…

Mais le pb ne vient pas de la, vu que même les autres appareil connecter n’y arrive pas non plus…

Tu es certain que ton modem est connecté à internet ? sinon dans le protocole V4 pas V3 mets toi en fixe, ip et dns pour vérifier.(peu importe que personne ne puisse se connecter en automatique, c’est pour faire avancer la recherche de ton problème)

Pour moi il serai pl logique d’avoir a modifier des paramètre dans le routeur…

Je vais faire ce que tu m’a dis et je fais quoi ensuite?

Si tu retrouve l’accès à internet, tu peux en conclure que:

Le modem est correctement connecté.
La configuration dns du routeur est incorrecte.

Ba j’ai un probleme de DNS apparement…

J’ai reset le routeur pour remettre tout par default… C’est toujours le cas…

Dans ton routeur, tu dois pouvoir mettre des dns fixes…

Ok je vais essayer :wink:

Bon ba j’ai rachter un nouveau routeur Asus (WL-520GC) et c’est toujours pareil, rien n’y fait (config de base)

J’ai fait ce que tu m’a demander j’ai mis les DNS fixe dans le routeur (mais pour l’ip fixe WAN 192.168.1.2 et on me dit qu’elle est incorrect).

J’arrive a me connecter avec ma PSP sur le routeur mais elle me dit aprés qu’il y a un probleme de DNS…

Je suis désespéré la…

EDIT: je tout remit en auto et j’ai modifier les IP gérer a partir de 192.168.1.1 a 192.168.1.2, et miracle ca marche…

Tou marche en Wifi, mais je n’arrive toujours pas a me connecter a mon PC par ethernet, ce qui est d’autant pour la stabilité, si vous saviez de quoi il en résulte je vous en serez reconnaissant…

EDIT 2: j’ai réussit a la faire fontionner en ethernet en autorisant les trigger port… Voila O_o’
Edité le 02/03/2008 à 22:33