Forum Clubic

Aidez moi svp : rapport hijack - Virus persistant

Bonjour,

J’ai un pb avec mon pc. Lorsque je me connecte, à partir d’un certain moment, mon windows se bloque : impossible d’accéder au poste de travail notamme, plantage de mes fenetre… donc obligation de reboot à la main. J’ai formatté ma partition systeme mais rien n’y fait apparemment.

Voilà mon rapport hijack, si quelqu’un pouvait m’aider svp

Logfile of HijackThis v1.99.1
Scan saved at 16:16:25, on 29/08/2006
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\System32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
C:\Program Files\Ewido\guard.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\PROGRA~1\Grisoft\AVG7\avgcc.exe
C:\Program Files\Ewido\ewido.exe
C:\Program Files\Winamp\winampa.exe
C:\Program Files\SuperCopier\SuperCopier.exe
C:\Program Files\SAGEM\SAGEM F@st 800-840\dslmon.exe
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Documents and Settings\Levy\Bureau\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
F2 - REG:system.ini: UserInit=C:\WINDOWS\System32\userinit.exe
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\…\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\…\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVG7\avgcc.exe /STARTUP
O4 - HKLM\…\Run: [!ewido] “C:\Program Files\Ewido\ewido.exe” /minimized
O4 - HKLM\…\Run: [WinampAgent] C:\Program Files\Winamp\winampa.exe
O4 - HKCU\…\Run: [SuperCopier.exe] C:\Program Files\SuperCopier\SuperCopier.exe
O4 - Global Startup: DSLMON.lnk = C:\Program Files\SAGEM\SAGEM F@st 800-840\dslmon.exe
O9 - Extra button: Unibet Fr Poker - {1DAA624F-A7AB-4b31-97A4-67205FF6963C} - C:\Program Files\mrbookmakerfrMPP\MPPoker.exe
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra ‘Tools’ menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/…b?1156709415216
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\System32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
O23 - Service: ewido anti-spyware 4.0 guard - Anti-Malware Development a.s. - C:\Program Files\Ewido\guard.exe
O23 - Service: Windows Internet Control (Windows Internet) - Unknown owner - C:\WINDOWS\internet.exe (file missing)

:hello: As tu fait un test de tes barettes memoires?
Edit: et fixe cette ligne:
O23 - Service: Windows Internet Control (Windows Internet) - Unknown owner - C:\WINDOWS\internet.exe (file missing)

c’est quoi fixer au juste ?
est ce que j’reposte le rapport après ?

tu coches la case en face de la ligne et tu clique sur “Fix” dans HijackThis :wink: ensuite tu reboote, et tu essais pour voir si c’est OK; pense aussi aux barettes memoires ( test avec MemTest )

ok je teste ca et je reviens ! Merci :wink:

j’ai testé ma Ram ; à première vue pas de soucis là dessus.
Donc le pb que j’ai, c’est que : dés que ma connection internet reste ouverte trop longtemps (à partir d’un certain moment en fait), mon windows ne répond plus.
J’ai fixé la ligne internet.exe (file missing) mais c’est normal qu’elle réapparait encore maintenant ?
Et ma question tout à l’heure, c’était plutot : à quoi sert de fixer une ligne ? (et non pas comment faire ?)

bonjour :slight_smile:

fais attention! ne fixes pas n’importe quelle ligne … si je ne me trompe pas, ça devrait agir directement sur la base de registre …
pour vérifier si ton log est ok, tu peux toujours te rendre à cette adresse :
http://www.hijackthis.de/fr :super:

ok merci, ca a l’air bien pratique :wink:

m’enfin… ca me résoud toujours pas mon pb :s Il me met aussi une erreur de tps en tps “lsass a rencontré un problème ; redémarrage de la machine dans 60 secondes”
Si vous avez une idée parce que je sèche là … :s :s

cherche pas c’est un virus formate ton ordi et tout redeviendra nickel

j’ai déjà formatté ! … j’reessaierai ce soir mais bon…

je viens de formatter et il est toujours là. Y’a vraiment personne qui peut m’aider ? :’(

essaie avec linux un cd live de type ubuntu

je suis vraiment un boulet … j’ai juste installé un pare feu et pis, ben, plus de soucis ! Je dois l’avoir encore dans la machine ce virus (si ca en est un) mais il m’embete plus !!
Désolé et merci à tous