Forum Clubic

Aidez moi à installer XMMS

Bonsoir clubiciennes et clubiciens,

J’ai voulu installer xmms
Je fais donc
./configure mais ensuite un message s’affiche en me disant ceci :

GLIB >=1.2.2 not installed please install first.

Je suppose qu’il manque qq chose mais quoi exactement ?

merci d’avance
PS : j’ai mandrake 10

Tu mets la source Norlug (pour Mandrake 10), et ensuite un urpmi xmms te donne la denière version (cf FAQ).

regarde du coté des rpms pour installer des logiciels :wink:

sinon si tu tiens vraiment a compiler, instal glibc

olalalla : je ne comprend rien du tt désolé
qu’est ce quil faut faire ?
merci

Tu lis la FAQ en détails, comme je te l’avais dit par ailleurs, avant toute chose ;).

Ok mais quel FAQ ?

:smiley: la FAQ Mandrake 10 pardis :o

[:j_c_p]

Déjà configure urpmi aprés l’install des logiciels sera baucoup plus simple http://easyurpmi.zarb.org/

GentooUser : tout cela est dans la FAQ :wink:

ces jeunes c’est pas possible :o :wink:

par curiosité pourquoi il y a besoin d’une source supplementaire pour xmms ?
sachant que la derniere version 1.2.10 date d’un an environ

Bah, la dernière fois que j’ai regardé la version Norlug était plus récente, ensuite faut voir de nos jours sur MDK 10 :wink: (j’ai Cooker là).

Donc, si la version inclue ds MDK 10 ne plait pas à un_indien, il met Norlug (version 10) ;).