Forum Clubic

AIDER-MOI : démarrage de Ghost Recon Tom Clancy's

Bonjour,

Voici mon problème : j’ai acheté le jeu PC, GhostRecon Tom Clancy’s; je l’ai installé dans des conditions normales, c’est à dire qu’il n’y a eu aucun problème lors de l’installation. Mais une fois le jeu installé, je double-clique sur l’icône, et le jeu se met en route, passe en mode “jeu” (ecran noir pour ensuite démarrer); mais le jeu ne démarre pas, l’écran s’enlève, pas de message d’erreur, puis tout redeviens normal, le jeu lui ne fonctionne pas.
Je pense qu’il me manque qq chose dans la configuration.
Pourtant j’ai un autre jeu : Medal Of Honor, et lui marche très bien, et demande les memes configurations(et Medal en demande + !)…
Je possède : -DirectX 9.0c

  • Windows Vista
  • Nvidia GeForce
  • ect…
    Mon ordinateur est récent (~1ans), et j’en ai chosi un à la “pointe” pour les jeux vidéo.

Merci d’avance pour l’aide !

Donne la configuration complète de ton pc

J’ai recopier a partir d’une facture de mon ordi, car je ne saurai retrouver sur le pc :

  • Carte Mère MSI /B/P965 NEO-F ATX1965, LGA CORE 2
  • Processeur S775 CORE 2 Duo E6400 2.13 GHz FSB
  • Mémoire DDR2 512Mo, 533 MHz x 2 soit 1 GO
  • Disque Dur Seagate 320 Gb 7200rpm Sata-2 16M
  • Windows Vista Edition Familiale Premium 32-b

J’ai Medal of Honor : débarquement alliés, et il marche très bien, et ses configurations recommandées sont :
windows vista/ processeur 600 MHz/ 512 Mo de RAM (1Go sous vista) / 1.2 Go d’espace libre non compréssé sur le disque dur / lecteur CD-ROM 8X / Carte Graphique 16 Mo compatible avec DirectX 8.0 ou sup. / Carte accèleratrice 3D OpenGL / Carte son compatible avec directX / DirectX 8.0 ou sup.

Puis les configurations recommandées de Ghost Recon sont :
windows vista / Processeur 2Ghz / 512 Mo de RAM (1Go sous vista) / Carte Vidéo compatible avec DirectX 8.0 (ou sup) avec 64 Mo de RAM / Carte Son comp. avec DirectX / DirectX8.0 ou sup. / Carte comp. avec directx / Lecteur CD-ROM.

Essaye de voir la comparaison, voir ce qui “cloche”…
Merci Beaucoup !

Télécharge gpu-z ( dans la logiteque clubic ) et dit nous le nom de ta carte graphique

Ma Carte graphique est NVIDIA GeForce 7600 GT
Edité le 30/04/2009 à 21:08

Télécharges les derniers pilotes WHQL pour ta carte, désinstalle les anciens pilotes, installe les nouveaux et retente

Pourrais-tu me dire comment faire les étapes ? Les démarches ?
Sinon je ne me retrouverais pas…
Merci

Redemarre ton pc , pas de panique la résolution sera toute petite et souvent les couleurs un peu moche.
Tu installes les derniers disponible sur nvidia.com
Tu as juste a lire et cliquer sur suivant et redemarre encore une fois :slight_smile:

Télécharge le package de pilote avant et mets le sur le bureau un petit conseil ;p

d’accord, mais je ne trouve pas ma version Nvidia GeForce 7600 GT sur nvidia.com … Quel est le problème ?
www.nvidia.fr…
Où ai-je le package de pilote ?
Edité le 30/04/2009 à 22:04

Serie de produit 7series :wink:

J’ai installé les nouveaux pilotes, il y a aucun probleme pour les autres jeux, mais pour Ghost Recon, … :frowning:
il ne marche toujours pas…
Je ne vois vraiment pas d’où peut venir le probleme…

Pas de patch sur le site de l’editeur?

Non , y ’ a l’air d’avoir que des pilotes…

Sinon j’ai trouver dans le fichier lisez-moi de Ghost Recon :

" 3.2 Liste des problèmes connus liés aux cartes vidéo

Si vous utilisez l’une des cartes vidéo citées ci-dessous, vous risquez de rencontrer des problèmes avec TOM CLANCY’S GHOST RECON. Des solutions sont proposées, lorsque c’est possible.
Voici les cartes vidéo souffrant de problèmes connus lors de l’exécution de TOM CLANCY’S GHOST RECON :
[ ect…]
-GeForce 2 MX 400
Lorsque toutes les options graphiques sont au maximum et que la résolution d’écran est au maximum avec des couleurs 32 bits, le jeu risque de crasher et de revenir au Bureau. "

Et c’est ça qu’il m’arrive le jeu comme ils disent “crash” et Reviens au Bureau !

Je pense qu’il s’agit de ce problème-là.
J’aimerais vérifier , mais comment configure -on la résolution pour les jeux???
Que doit’je faire ?

Tu dois avoir une option dans le menu du jeu qui te permet de régler les détails graphiques et la résolution, essaie de mettre tout en medium si tu étais en high avant pour voir si ça résout ton problème.

Regarde sur le site de l’éditeur pour les patchs (pas sur le site Nvidia, forcément dessus il n’y a que des pilotes).

Lequel patch choisir pour mon cas ?
ceux que je trouve ne corespondent pas à mon attente…

Tu installes tous les patchs qui existent pour ce jeu, à condition qu’il n’y est pas d’instruction particulière qui indique de n’installer que le dernier patch ou autre.

merci bc maiiis ça ne marche pas, y a t’il d’autres solutions ?

J’ai le même problème que Sharpshooter76 avec Ghost Recon acheté dans la collection Hits Collection Rouge de Mindscape. Le système requis correspond (Windows Vista). Je pensais que la mise à jour pour le Service Pack 2 bloquait le lancement. Mais même l’installation des patches 1.3 et 1.4 fournis ne corrige rien.

Mon PC : Windows Vista SP2, Intel Centrino Dual Core 2GHz, 3Go de RAM, nVidia GeForce 9300M G.

Je suis toujours sous XP et ne connais pas Vista,mais n’y a-t’il pas un mode de compatibilité (XP ou même Win98 ) ?

Sous XP,il faut faire un clic droit sur le raccourci du jeu,cliquer sur “propriétés”,et il y a un onglet “compatibilté” dans lequel on choisit le mode (on a vu le cas de jeux qui ne se lançaient pas sous XP mais démarraient en mode compatibilité Win98 :wink: AvP 2,par exemple)

J’ai déja essayé cette méthode, qui ne fonctionne pas pour Vista. J’ai plus qu’à installer un crack. Souvent, nombre de jeux dans ma collection (je dois en avoir une cinquantaine qui ne tournent pas sous Vista, j’avais Windows ME) ne fonctionnent sous Vista qu’après l’installation d’un crack.

EDIT : Perso, ça fonctionne après le crack et ceci : Page ubisoft sur le démarrage de GR
Edité le 03/11/2009 à 17:15