Forum Clubic

Aide sur disque dur SAS

Bonjour,
J’ai actuellement une configuration me permettant de supporté les disques dur SAS.

Ma question est la suivante :
Je souhaiterais utiliser mon disque SAS pour mon système et mon disque SATA pour les sauvegardes.

  • Est-il possible d’utiliser qu’un seul disque SAS ?
  • Apparemment il me faudrait 2 disques SAS pour que ça fonctionne, est-ce exacte ?
  • Si oui, il me faudra configurer les 2 SAS en RAID ?
  • Si non, comment faire pour que celui-ci soit actif ? (il est détecté au démarrage mais n’est pas détecter lors de l’installation, même après avoir ajouter les drivers au CD Windows avec Nlite).

Vous m’avez déjà été d’une grande aide sur d’autres sujets, c’est pourquoi je me tourne une fois de plus vers vous afin d’obtenir réponses pertinentes à mon problème.
Je vous remercie par avance de votre patience et de vos réponses.
Cordialement

Configuration: Carte mère : ASUS - P6T WS Professional
Processeur : INTEL - Core I7 920
Carte Graphique : ASUS - ENGTX 285
Disque dur : 1x Seagate Cheetah 15K.5 - 73 Go 15000 RPM 16 Mo SAS 3Gb/s
1x Seagate Barracuda 7200.11 SATA 3Gb/s - 1.5 To 7200 RPM

Salut,

Normalement oui, il n’y a pas de problème.

Non, tu peux ne mettre qu’un seul disque dur, le RAID n’est pas obligatoire.

Tu n’aurai pas une option dans le BIOS pour peut être faire passer ton SAS en priorité ou un truc dans le genre ?
As-tu été faire un tour dans ton BIOS pour commencer ?


Et quels sont les différentes options dans ton BIOS concernant les disques dur ?

Bonjour, et merci pour ta réponse.

Pour répondre à ta question, je suis aller dans le BIOS, je l’ai régler pour que celui-ci se détecte en prioritaire au démarrage. OK
Mais lorsque je souhaite installer Windows celui-ci ne se détecte pas.

Dans la notice de la carte mère, la seul solution c’est d’activer les PORTS SAS dans le BIOS en laissant la configuration des disques sur IDE. Et pendant le redemarrage il faut faire CTRL+M durant le POST. Chose faite !
Dans ce menu, ils m’indiquent que mon disque est détecter, mais n’a pas d’espace définit sur lequel travailler.

En suivant les conseil de la notice, et ils m’indiquent de faire “CREATE ARRAY” dans le menu RAID.
En allant sur cette option une erreur me dis qu’il me faut 2 disques… (les photos de la notice montre bien 2 disques).
C’est à cet endroit que je suis bloqué.

Je n’arrive pas à mettre la main sur une solution autre…
Ils ne vont tout de même pas me faire acheter un 2eme disque ?
Si tu as une idée, je suis preneur.

Merci d’avance pour ta réponse.

bonjour à vous j ’ ai le meme probleme que toi et ça fait deja une semaine que je cherche , je suis aussi passé par nlite mais sans resultat je n ’ ai pas de lecteur de disquette que je peux mettre sur ma CM , si tu as la possibilité ça devrait fonctionner

apparement tu dois pas en avoir non plus ma CM est une P6T6 revolution kasiment le meme modele que toi si tu trouves une piste ou une solution je serai grandement interressé :wink:

je continue à chercher j ’ ai vu qu ’ il y avait un nouveau pilote pour SAS sur le ftp asus , mais ça n ’ a rien changé non plus :frowning:

je commence à desperer le disque fonctionne sans probleme en secondaire mais impossible d ’ installer XP ou vista , je vais essayer avec seven demain , et te tiens au courant si jamais j ’ ai un resultat positif , mais je suis plutot pessimiste .

d ’ apres ce que j ’ ai pu comprendre CTRL +M sert uniquement à configurer le raid et pour cela un minimum de disque sont requis d ’ ou l ’ erreur , je ne crois pas que dans notre cas cela serve .

@++
Edité le 17/11/2009 à 18:30