Forum Clubic

Aide ram g-skill profil TMP

Bonjour à tous.
Voilàs je voudrai configurer correctement mes barettes comme elle devrais être d’après leur spécification seulement je ne trouve pas le profile XMP dans ma carte mère (gigabyte MA790FXT-UD5P) comment faire sachant que si je met en manuel 7.8.7.24 et qu’en plus je n’ai rien pour descendre le voltage de 1.60v à 1.35v au redémarrage ca m’affiche une fenetre pour faire DEL et revenir au bios merci.

Ma ram est G-Skill Kit extreme 3 2X2 Go CAS7 ECO PC12800 (1600 MHz)7-8-7-24 1.35v

:heink:

Tu es sûr de ne pas avoir une option du genre “memory overvoltage” ou ddram voltage" ? ce ne serait pas un pc de marque par hasard ? (bios bridé,beaucoup de réglages ne sont pas accessibles :confused: )

Sinon on ne parle pas ici de profil XMP qui est généralement de l’o/c,mais simplement de faire reconnaître la ram à sa certification constructeur :wink: vu qu’elle est faite pour fonctionner @ 1,35 V,je pense que 1,60 V (alloué par défaut par le bios)c’est trop pour elle :neutre: (j’ai de la G.Skill réglée @ 1,60 V au lieu de 1,50 V par défaut,et au-delà de 1,60 le bios met la valeur en rouge :confused: )

Il faudrait que tu mettes des screens Cpu-Z des onglets “memory” et “spd” pour voir comment la ram est reconnue : “spd” est le standard qui permet que la ram soit reconnue,et les profils JEDEC et XMP indiquent les réglages possibles…“memory” montre les paramètres actuels de la ram :wink:
Edité le 15/04/2012 à 17:51

Sur cette génération de carte mère je pense qu’il est impossible de baisser le voltage en dessous des 1.6 et il y avait aucune option pour sousvolter, en tout cas c’était le cas sur mon ancienne MA-790XT-UD4P.
Du coup j’ai tiré profit de ce survoltage pour diminuer mes timings sur mes Ripjaws CAS9 PC12800@1.5v.

Erf :confused: (j’ai lu trop vite et pas vu le modèle de la cm,c’est pas du pc de marque :ane: )

Les G.Skill supporte généralement bien les bidouillages voltage/timings,ce n’est pas la ram préférée des o/çeurs pour rien :slight_smile:

Mais comme je disais,si de la ram @ 1.5 V par défaut aurait bien supporté le 1,6 V…c’est pas dit que de la 1,35 V par défaut supportera 1,6 V :confused:
Edité le 15/04/2012 à 19:33

Oui blackalf je peut pas toucher au voltage sauf pour l’augementé mais pas déscendre et ca fera 1an que je les aient mais j’ai pu mettre 7-8-7-24 en manuelle et laisser 1333Mhz et le pc marche bien (mais on dirai que ca ram plus) et quand je la met a 1600mhz en manuelle ben j’ai un rectangle noir avant windows qui me dit de remettre tous par défault:-(:
Edité le 19/04/2012 à 17:43

Je ne connais pas le bios de ta cm,mais attention : il me semble que dans certains bios on met effectivement 1600 Mhz,mais dans d’autres il faut mettre 800 Mhz :wink: (c’est le cas pour ma cm Asus M4A780TD-V Evo)

Et comment je peut savoir? Le bios me la met à 1333Mhz par défault et ca marche pas mal comme ca

Il suffit de passer Set memory clock en “Enable” puis monter le ratio de 6.66x à 8x.
Par contre si tes timings sont en Auto, elles risquent de passer à du 11-11-11-30 un truc dans le genre mais vu la tension appliquée tes barrettes peuvent certainement tenir avec du 7-7-7-21 1T @ 1600Mhz même un peu plus. À voir.

oui c’est éxacte schamaloo elles passent à 11 partout mais c’est très lent aussi non? tu me conseillerai quoi toi? et dis moi le CR 1T ou 2T c’est quoi et ca change quoi stp?

PS à Blackalf, voicis les sreen de cpuz que tu voulais

[Photo supprimée]
Edité le 20/04/2012 à 04:53

Erf :heink:

Je ne peux pas expliquer pourquoi,mais il semble bien que le problème vient de ce que la ram est à 1,60 V

Si tu regardes les profils possibles de timings/fréquences (XMP et JEDEC),ils sont tous en rapport avec des voltages de 1,35 ou 1,50 V,alors s’il n’est pas possible de descendre le voltage dans le bios je n’ai pas de solution :neutre:

Ps : le fait d’être en “1T” peut aussi être une source d’instabilité,essaie en “2T” :wink: (si je ne me trompe,le Command Rate est le temps qui s’écoule entre la réception d’une commande par la ram et son exécution,et toutes les barrettes ne supportent pas forcément bien le “1T”)
Edité le 21/04/2012 à 19:29

Merci pour ton aide Blackalf c’est cool donc je pense que ce soit la CM qui gère pas ca correctement c’est tout enfin pas grave je l’ai changerai plus tard:super: