Forum Clubic

Aide pour se connecter (merci d'avance)

Bonjour,
Je suis deja allé sur des forums mais sans réponses quelqu’un pourait-il me donner un conseil pour ce problème .
Quand j’entre mon ID et mon MDP pour me connecter j’ai ce message qui s’affiche : Impossible de valider la version du jeu.
S’il vous plait répondé vite merci d’avance.

Jeu (client) mis à jour ?

Oui j’ai la dernière màj (3.2).

Il y a eu une petite mise à jour (3.0.2a), tu l’a bien mise ? Lance le background downloader si besoin …

Toutes les mises à jour se sont faites automatiquement je suis passé de la 3.0.1 à la 3.2 directement .
PS:quesque le background downloader?

Donc il te manque encore la 3.2.0a (une mini mise à jour qui a été déployée il y a quelques jours à peine).

Donne ta version de jeu précise s’il te plait (indiqué quand tu lance le jeu par l’intermédiaire du lanceur, autrement appelé launcher).

La version précise est la 3.2.0.10314.

J’ai la même et ca marche sans soucis.

As tu fait un repair.exe (dans ton dossier d’installe de wow)

Oui ,mais sa ne marche toujours pas :frowning:

Si ça ne marche pas, ça voudrait dire que tu as peut être certains fichiers du jeu (non touchés par le repair) qui sont modifiés/altérés/endommagés/manquants.
Je ne vois qu’une solution, désinstaller le jeu et refaire une install propre.
Quand tu as fait la mise à jour, ton anti-virus s’est-il excité?
Si oui, vérifie qu’il n’a pas mis en quarantaine certains fichiers nécessaires du jeu.