Forum Clubic

Aide pour configuration d'un switch (VLAN)

Bonjour,

Je suis élève de BEP SEID (Systeme Elec. Info. Domotique)
Je suis en plein TP, et surtout en pleine galère,
Je dois configurer un switch cisco catalyst 2950…
Configurer quoi ?
Bah des vlans
snifff c’est trop dur…
Donc je voudrais qu’on m’aide pour crée 2 vlans de 10 Ports et Un dernier avec le reste (donc 4 ports)
Je serais super content si vous m’aidiez

Merci a vos futurs réponses…

je t’ai déjà mis une réponse à l’autre topic

Autre choses maintenant pour les vlans,
entre en mode configuration, après la commande suivante: “int vlan1” cela te permet de configurer le vlan1 a toi de lui attribuer une adresse ip et un masque, pour infos il faut utilise le mode “access”
après tu dois attribuer le vlan sur tes ports

utilisent la doc malgré quels soie en anglais elle est très bien faite
Edité le 24/03/2009 à 15:46

Merci,
Jvien de reussir,
pourrait t’on me donner juste des comandes pour crée 2 vlans de 10 ports et un troisieme de 4 ports ?

–>tu crée les 3 vlans en séparemment
–>ensuite tu dois rentrer en config de l’interface que tu veux exemple
–>des 10 premiers ports auront fa0/1, fa0/2, fa0/3, fa0/4… etc.
tu doit rentrer dans la config de chacune de ces interfaces

comme ça pour tes 10 premières interfaces
–>tu fais la même choses pour les 10 suivantes fa0/11, fa0/12, … etc.
mais au lieu de “switchport access vlan 1” met “switchport access vlan 2”
–>tu recommence pour les 4 dernier ports avec “switchport acces vlan 3”

Switch#conf
Configuring from terminal, memory, or network [terminal]? terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#int fa0/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 1
Switch(config-if)#

J’ai ceci de marquer est ce bon ?

oui ensuite

et voila =)
tu fais comme sa pour chaque port avec le vlan qui doit correspondre
n’oublie pas te crée tes vlans auparavant !

cet a dire te crée tes vlans auparavent
ca l’est crée pas en faisant ces commandes
?

non
mais si tu prends la doc tech tout est expliqué
pour crée tes vlans:

Merci énormement
Tu m’a vachement aidé …
Bonne continuation ^^

Mon prof ma dit qu’il existe une commande permettant de configurer 10 ports d’un coup au vlan 1 et ainsi de suite
mais je ne la connais pas …

salut tt le monde je suis en train de chercher comment configurer un ensemble de vlans é jé rouvé ce sujet… et chaque vlan bien evidemment contient plusieurs ports différents des 4 switchs que contient le réseau, et cette configuration va être sur des switchs enterasys, donc si vous pouvez m’aider car jé pa trouvé des documents suffisants sur cette marque enterasys.

le mode simple pour configurer plusieurs ports en même temps est : “interface range”

dans ton cas un exemple serait :

conf t
!
interface vlan 1
no ip address
shut
!
interface vlan 100
description ceci est mon VLAn 100
ip address 192.168.100.0 255.255.255.0
!
interface vlan 200
description *** ceci est mon VLAN 200***
ip address 192.168.200.0 255.255.255.0
!
interface vlan 300
description *** ceci est mon VLAN 300***
ip address 192.168.300.0 255.255.255.0
!
interface rage f 0/1 - 10
desctiption ceci est un port du VLAN 100
switchport mode access
switchport access vlan 100
no shut
!
interface rage f 0/11 - 20
desctiption ceci est un port du VLAN 200
switchport mode access
switchport access vlan 200
no shut
!
interface rage f 0/21 - 24
desctiption ceci est un port du VLAN 300
switchport mode access
switchport access vlan 300
no shut
!
end
!
copy run start (“wr” marche aussi mais n’ais pas bien vu par Cisco)

En voulant super bien faire tu peux ajouter les commandes suivantes avant de configurer les interfaces :
vlan database
vlan 100
name ceci est mon VLAn 100
vlan 200
name ceci est mon VLAn 200
vlan 300
name ceci est mon VLAn 300

Si tu travailles sur un switch L3 tu dois ajouter les commandes suivantes sur tes ports avant de leur atribuer des VLAN :

  • no ip address
  • switchport

Si t’as des questions n’hésites pas.
RaVeN

Edit :
@mkd88 je ne peux malheureusement pas t’aider… je ne connais que les switch cisco, juniper ou HP… mais je suis prêt à parier que la commande pour tes switch est semblable au mode cisco (au final touts les vendeurs se copient…)
Edité le 13/07/2009 à 17:00