Forum Clubic

Aide pour bouton en facade - branchement

Salut all :hello: :hello:

je viens donc de m’acheter un nouveau boitier (et je me préparais a en donner une présentation sur cluclu meme si personne n’en voit l’inconvénient )
mais
quand je suis arrivé au branchement pour les boutons en facade (power ,reset ,led on/off ) je me suis retrouvé devant des milliers de cables :smiley: … bon ok pas autent mais je n’arrive pas a les branché correctement je mets power sur pw mais ça marche pas , reset sur reset pareil

bref j’ai besoin d’aide pour brancher ça correctement

merci d’avance pour votre aide :jap: :jap:

edit: je n’ais pas de feuille fourni avec la carte mère ni avec le boitier pour les branchements

un petit up avant de me couché :smiley:

bonne nuit all

(j’espère que la nuit va me donner la réponse :smiley: )

Comme qui dirait, RTFM! :ane:
Cherche "system panel connector" dans le manuel de ta carte mère.

salut,

le manuel de la carte mère, c’est là que tout est inscrit, tu le trouveras sur le site du constructeur.

Accessoirement, si tu galères un peu, tu peux nous donner le modèle de ta carte mère qu’on t’indique où trouver le manuel.

je savais pas qu’on pouvait trouver le manuel de la carte mère sur le net alors j’y vais de suite

merci :jap: :jap:

si, si. C’est même la première chose à faire, avant d’acheter une carte mère, télécharger le manuel (et le lire :D)

Tu vas rire, mais je l’ai jamais fait, alors qu’effectivement c’est le meilleur moyen de connaître les fonctions qu’elle propose. :lol:

à une époque, quand je changeais de config, les manuels de cartes mères devenaient mes livres de chevet :paf:

bon je progresse :slight_smile: maintenant les leds pour l’activiter du dd et la led pour power marche :slight_smile:
mais toujours rien a faire pour le bouton power :confused: j’ai mis celui pour reset a la place et ça fait comme power bref n’importe quoi :pt1cable: passons ça marche c’est le principale

parcontre j’ai des port usb en facade et je ne sais pas du tous quelle cable c’est ni meme a l’endroit ou il faut le mettre
help me !! :smiley:

ma carte mère est une Gigabyte K8N Ultra SLI

merci d’avance pour votre aide

si le powerswitch ne fonctionne pas alorsq ue le reset oui, c’est surement un problème mécanique sur le boitier.

pour les usb, si ce sont des fils séparés il y a des indications sur les plotes en plastique. il suffit de les faire correspondre aux indications du manuel.

bon c’est pas trop grave pour les boutons de toute façon a quoi me servirais un bouton power et un bouton reset (c’est c… mais bon ça résoud le problème comme ça :smiley: )

pour les usb j’ai trouver mais windows me dit de mettre un pilote mais j’ai rien du tous moi
comment faire ?

les drivers usb sont inclus dans le sp2 pour xp

bah je suis a jour pourtent :neutre:

mets-les à jour en manuel alors …

:sarcastic: :sarcastic:

c’est a dire ?

quand je clique sur propriete du périphérique inconnu (donc les ports usb) et que je fais maj ça fait rien du tous il me dit que c’est impossible

bon, je t’explique mais je suis en version US :

mettre à jour, install from a list or a specific location -> don’t search i will choose … et là si ça ne marche pas, souvent l’astuce c’est de choisir un répertoire ne contenant rien de bon, ensuite lui demander d’afficher les autres drivers et si j’ai bon souvenir le driver ms apparait, il suffit de le choisir.

ok je vais chercher ça

merci

sinon, peut-être que tu as un windows modifié. le genre qui se dit amélioré ou allégé et qui bug toujours qque part

ou alors ce qu’on fait parfois, c’est suprimer le périphs et rebooter (lors de la demande de driver faire la manip citée ici dessus)