Forum Clubic

Aide Panasonic NV-GS10 - Ecran noir

Bonjour

La dernière fois que j’ai utilisé mon camescope panasonic NV-GS10 tout allait très bien, je l’ai rangé dans sa housse correctement (=aucune brutalité), je le ressort 1 mois après et la plus d’image sur l’ecran LCD et pas non plus d’image par le viseur (comme si j’avais laissé le cache objectif…). Tout le reste fonctionne bien, la lecture d’une K7 (j’ai bien l’image), les menus, même l’enregistrement fonctionne sauf que je n’ai que le son!

Si quelqu’un peut m’aider ou m’aiguiller, ce serait cool, ma femme va accoucher et je n’ai rien pour filmer l’evenement… :frowning:

Merci d’avance!

Ta batterie est assez chargée ? regardes encore une fois si tu n’as pas touché accidentellement un bouton ou une molette !
:frowning:

La batterie est chargée a bloc, je v encore tout regarder mais ca sera que la 10ème fois… :frowning:

si tu branche sur la tele il y a une image (auquel cas seul ton LCD n’allume pas) ?

ca doit etre un probleme de condensation,
le même problème m’était arrivé et, (vous allez rigolez) je l’ai séché
a l’aide d’un sèche cheuveux et la l’écran a commencé a clignoté et tout s’est bien remi
maintenant …
ca peut etre autre chose

Si c’est de la condensation, il n’aurait pas d’image non plus en lecture :frowning:

ben deja pas d’image dans le viseur ca semble quand meme mal barré…

Ton ancienne batterie n’a pas fuit dans son compartiment ? de l’acide n’aurait pas coulé à l’intérieur ? Ta panne est quand même bizarre, ça donne l’impression qu’un bouton aurait basculé dans une autre position quand tu l’as mis dans sa sacoche !
Tu as essayé de le brancher avec le câble sur le 220v ?

Désolé, je viens de rentrer, un imperatif de deplacement boulot… :na: mais merci pour les réponses!
J’ai essayé de passer par la TV et c pareil, pas d’image en position camera, j’ai vérifié les menus, pas de pb avec la batterie…
Vraiment c’est bizarre je pige pas…

Ton appareil est encore sous garantie ? si oui, penses au SAV, parce que là ???

Salut,
as-tu réussi a faire fonctionner ton ecran, car j’ai le meme prbme avec mon camescope?
je te remercie d’avance

Bonjour,
Je lis ce jour le probleme que vous avez rencontre il y a 3 ans.
Il se trouve que je rencontre exactement le meme dysfonctionnement.
Comment avez vous solutionné votre cas ?
Cordialement.

Voici 14 ans que la première question a été posée. 14 ans après, j’ai le même problème que vous sur ma caméra. Si quelqu’un passait par là par hasard et avait la réponse (je sais ça fait beaucoup), dites le moi. Merci !