Forum Clubic

Aide formules tableau excel URGENT

NOMS PRENONS MESURES REVENUS ANNUEL BASE DE CALCUL % MT A PRELEVER
TATA SYLVIE CR 6 872,00 € 2 290,00 € 0,03 68,70 €
4 581,00 € 0,02 91,62 € erreure formule
1,00 € 0,01 0,01 €

Conditions
tranche1 0 à 2290€ > Prélever 3%
tranche 2 2291 à 6870€ >Prélever 2%
tranche 3 6 871 € >Prélever1%


Pas compris

Rien à voir avec Windows lui même

Je déplace
Windows [:fleche] Logiciel Général


. Pas compris non plus...

j’ai rien compris

Admettons que dans ta cellule A1, tu as un salaire de 100€
Dans ta cellule B1:Ton pourcentage est de 10%
Dans ta cellule cible C1 tu mets: =A1*B1/100
Ce qui te donnera un montant de 10€ à prélever donc 10%

Après pour ton histoire de tranches, tu dois utiliser les menus
“Format/Mise en forme conditionnelle” pour intégrer le % relatif à la tranche. Tu peux mettre jusque 3 formules.

La formule est: =SI(A1>100<200;10)
Ca donne si ta cellule A1 est supérieure à 100 et inférieure à 200, alors mettre 10 dans la cellule B1
[url=http://img385.imageshack.us/img385/5716/sanstitrene9.th.jpg

Sinon oui, faut décoder…

Admin, tu veux déplacer le post où, il n’y a pas de section propre à la Bureautique. :neutre:
Edité le 05/11/2008 à 08:25

Ca aurait presque été plus clair sans l’exemple …
D’après ce que tu donnes, on peut supposer que ton revenu annuel est en D2
Dans ce cas, la formule à appliquer est
=MIN(D2;2290)*0,03+MAX(0;MIN(D2;6870)-2290)*0,02+MAX(0;MIN(D2;6871)-6870)*0,01

Tu peux aussi le faire en décomposant chaque phase (tranche1, tranche 2 …) dans une colonne, mais là ça ne demande pas d’explication particulière

Ah bah si Gcc le dit, je me plie :jap:
Edité le 05/11/2008 à 08:30

Merci de ton aide ,c’est OK : Résultat pour 3% en euro ok,avec 2% ok, avec 1% = 0 (COMMENT FAIRE POUR AVOIR LE RESULTAT = 0,00€ où 0€
Merci de ton aide
Miloud

Je pense qu’il y a une erreur sur la dernière formule ,si je compte la somme 6871*1%

Pour information 0 à2290€>3% et à partir de 2290€ jusqu’à 6870€,c’est 2% et à partir de 6870€,c’est 1%
Miloud
Merci

Effectivement, je n’avais compris que la troisième tranche c’était à partir de …
Il suffit que tu enlèves la limite min(D2;6871) sur la troisième tranche

MAX(0;MIN(D2;6871)-6870)*0,01,si j’enlève la limite(D2;6871) sur la troisième tranche,sa ne marche pas…

je dois trouver: > à 6870€ ,je prends 1%

EXEMPLE : si je prends 6872€ (différence 6872-6870= 2€ *1%=0,02€)
Merci de ton aide
Miloud

Elle donne quoi, ta formule, une fois modifiée ?