Forum Clubic

Aide et conseil qui peut servir a tous le monde

bonjour
j’ai monter un pc moi même et malgres que tout fonctionnent (presque) parfaitement j’ai quelque incertitude
je ne sais pas si mon alimentation de 625w suffit a tout alimenter malgres que se soit un enermax pro 82+ donc avec + de 80 % de rendement et de 20 a 100% de charge
car j’ai un processeur a 4coeur et une ati radeon sapphire hd4870x2
j’aimerai savoir se que vous en penser avant de vous parler des autre problemes

MA CONFIGURATION

Carte mere : M3N-ht deluxe mempipe
processeur : amd phenom II 4x 3ghz
alimentation : enermax pro 82+ 625w
carte video : ati sapphire hd4870x2
systeme d’exploitation :vista 64bit
disque dur : 2 terra
memoire vive : kigstom 4x2 (8 giga)
Edité le 18/04/2009 à 00:30

Aucun souci, ta config ne consomme pas plus de 450W d’après les tests de conso avec la HD4870X2.

sa se peut que sa soit l’alim effectivement, avec une tel config sa me semble léger.

Je pense qu’une alim de 700 watts (genre corsair, antec, seasonic, ocz) devrait suffire

Nah, comme Almalexia le dit, c’est bien suffisant !!!

Une Corsair HX520w suffit pour un CrossFire de 4850. Une 625w suffit emmmmplement pour une 4870X2.

Belle config.

ok merci nikel pour vos reponse
dexieme point sensible ma carte video tourne dans les allontour de 69 a 70 degres sous windows (je compte installer un arcti cooling 4870x2) est-ce normal ?
ps: merci encore pour vos reponse rapide je vous en suit tres reconnaissant

Ce genre de carte graphique est connu pour chauffer pas mal et nécessite un très bon boitier bien ventilé :neutre: (tu as quoi comme boitier?)

jai un boitier enermax phoenix neo avec une ventilation (sur le coter gauche et une a l’avant)
j’ai aussi une ventillation optionnel sur la carte mere de la m3n-ht et je compte rajouter demain un ventilo 10cm a l arriere
(tout sa car y a meme pas un mois sur mon ancien pc ma carte video a griller (je suis parano maintenant lol)

par contre je n’arrive pas a trouver le arctic cooling 4870x2 pour ma carte (ventilo qui devait sortir fin mars)

auriez-vous une solution svp ^^

reporté en début mai

a ok merci
est ce que c’est normal que mon pc rebbot seul des fois (enfin quand il veut) lorsque sa arrive une fois sur deux le rapport d’erreur de windows m’indique “probleme provoquer par ati graphics drivers”
(mes pilote video sont a jour )
une question windows vista utilise combien de sa capaciter processeur sans programme lancer ?
moi je varie entre 16 et 24 % de mon processeur (phenom2. 4coeur de 3gz) c’est normal ?
ps : dsl si je pose autant de question et quel peuvent etre aussi bete les une que les autre mais se sont des question que beaucoup se pose et aue peut ose les poser ),sa peut toujour servir:)
Edité le 18/04/2009 à 01:36

ton pc reboot généralement quand tu fais quelque chose (genre jouer à un jeu) ou sa le fait tous seul?

depuis que j’ai assembler le pc (avant hier lol)
sa me la fait 4 ou 5 fois
2 ou tois fois sur le moniteur du pc
et une fois sur mon ecran lcd avec la sortie hdmi
PS:tu a pris un ton serieu sa me fait peur la
lol

parce que c’est pas normal qu’un pc reboot :neutre:

ta vérifier que la carte mère est compatible avec le Phenom II?

est-ce que ta essayer seulement avec 4Go?

Ta ram a combien de mhz?

alors ma carte mere est compatible avec la phenom 2 oui et elle accepte les 8 giga
ma ram et de 800 mhz
la pour le moment sa me la plus refait donc jsui content
mais bon je sais que coter memoire tout est ok
car la carte mere et une carte mere qui fonctionne a plein ( c’est a dire qu’elle utilise pas les autre bareete memoire tant que la premiere n’est pas pleine)
je pense plus que c’est a cause de la carte video qui chauffe non ?
(enfin jesper :s

bonjour
alors pour tous ceux qui ont un probleme avec leur carte video ati radeon hd4870X2 ce qui va suivre va peut etre vous aidez
(pour ma part je vais essayer sur le champs)

je vous explique :
apres avoir eut de multiple soucis avec cette carte video je decide d’ecrire au service d’assistance AMD au suget de ma carte video
et voici leur reponse
Cher client,

Votre demande de service N° {ticketno:[8200191512]} a été consultée et mise à jour…

Réponse et historique de la demande de service:

Il y a plusieurs choses que vous pouvez vérifier:

1 - Le dernier pilote CHIPSET est le BIOS pour votre carte mère
2 - Installés les derniers pilots de carte son.
3 - deactiveez la carte de son et puis essayez votre Ordinateur.
4 - Avez-vous vérifié pour voir si la carte vidéo partage n’importe quel IRQ avec un autre materiel dans le PC
5 - Essayé d’enlever la barette de mémoire du PC et d’examiner l’Ordinateur.
6 - L’alimentation d’énergie de carte mère en watts.
7 - Suprimez les Fichiers temporarire( Demarrer, Executer, taper %temp%, Selectionner touts, suprimer touts)
8- Assurez-vous que toute autre application sont arrêtées

  • Cliquez démarer
  • Cliquez exécuter
  • Tapez MSCONFIG
  • Dans l’étiquétte générale choisissez Démarrage séléctive
  • Unselectionnez charger les éléments de démarrage
  • Clic Services
  • Selectionnez “Masquer tous service Microsoft”
  • Appliquez
  • Férmez
  • Re-démarez
  • Essayez votre Ordinateur
    -------------Si le problem persist-----------------
  1. Désinstallez tous les pilotes et logiciels ATI dans Ajout/Suppression de programmes.
  2. Ne redémarrez pas votre système
  3. Enlevez les clefs suivant: (Cliquez démarrer, Cliquez exécuter puis tapez regedit)

HKEY_CURRENT_USER\Software\ATI Technologies
HKEY_LOCAL_MACHINE\SOFTWARE\ATI
HKEY_LOCAL_MACHINE\SOFTWARE\ATI Technologies

  1. Fermez le registre
  2. Cliquez Post de travail, cherchez votre Disque Local (c:), Cherchez Fichiers et Dossiers ATI et supprimez-les
  3. Installez les dernières puces CHIPSET et BIOS de votre carte mère
  4. Assurez-vous que DirectX 9.c est bien installé dans votre système
  5. Supprimez les Fichiers temporaire (Démarrer, Exécuter, taper %temp%, Sélectionnez touts, supprimer touts)
  6. Installez le catalyst software suite
    game.amd.com…
  7. Redemarrez
    --------------Si le problem persist------------------

Avez-vous une autre carte vidéo? ou un autre ordinateur?
Si oui, pouvez-vous tester votre carte dans l’autre ordinateur ou tester une autre carte dans votre ordinateur.
--------------Si le problem persist------------------

Alors votre carte est defecteuse et vous devez contactez le magazin ou le fabricant de votre carte pour le service de garantie

Pour permettre la mise à jour de cette demande de service, merci de répondre à ce courrier en conservant la référence de votre demande de service.

Sincères salutations,

Service clientèle AMD

j’esper vraiment que sa va nous aider et aussi regler nos probleme avec cette carte
je vous tiendrer au couran si y a une evolution

apres avoir tester de jouer sans la carte son tout est nikel y a un conflit materiel entre la carte son et la carte video
il faut que je cherche et que je trouve une solution
si quelqu’un a une solution sa serai la bienvenue

alors j’ai compris d’ou peut venir le probleme (enfin dans mon cas)
j’ai une carte mere m3n-ht deluxe mempipe qui intergre une carte nvidia 720sli ( d’origine a la carte mere)
elle sert autant de carte video et de carte son
en desactivant la partie video, la partie son (qui vaut pour la sortie hdmi de la carte je pense) n’etait pas dessactiver et sa a cree un conflit materiel et logiciel
je l’ai desactiver et la pour le moment plus aucun soucis
par contre j’ai remarquer que ma carte graphique, dans le jeux hawx de tom clancy avait une activiter comprise entre 90 et 99% et la j’aimerai savoir si c’est normal pour une HD4870X2 ?
quelqu’un pourrai me renseigner sur sa svp ?
et autre chose dans le meme jeu la scene cinematique de lancement ne s’affiche pas (il ne c’est jamais afficher d’ailleur)
j’ai un ecran noir mais le son de la cinematique fonctionne tres bien
quelqu’un serait pourquoi ?
merci de vos reponse (lol jsuis le seul a me faire des quetion reponse domage mais j’espere que sa pourrait servir a quelqu’un )

Si ton processeur tourne entre 15 et 25% sans rien faire, c’est pas normal, pour ma part sous WinXPSP3, j’suis entre 0 et 4%.
Il y a forcement un truc qui tourne en tache de fond.

Sinon, pour l’occupation GPU, je pense que c’est normal (peut être pas pour le 99%, mais pour le 90%, oui).

ok merci pour tes conseil sa fait plaisir
par contre lorsque la carte graphique attein ses 90% sa ve donc dire quelle atteint presque son seuil maximal
donc ses limite non ?

A mon avis, ça n’a rien à voir avec sa, à 99%, ton GPU (théoriquement) aura une puissance de calcul supérieur qu’à 50%.
C’est comme pour les CPU, certains programme font utiliser le CPU à 50% avec un 2 coeurs (CCleaner par exemple), d’autres à 99% (OCCT par exemple).
L’utilisation CPU ou GPU est liée au type de programme utilisé, certains jeux demande 70%, d’autres 90%, sa dépend, après, sa peut aussi être lié au nombre de coeurs.


Enfaite, sa doit dépendre du type de programme, certains programme prennent genre 10% quand un CPU est puissant ou 90% quand le CPU est peu puissant (genre pour les films HD par exemple). Enfin, je m'y connais pas trop (pas dutout enfaite :)) en programmation. Je ne sais pas trop comment ça fonctionne, mais chacun d'eux est programmé différemment.
Pour les jeux, l'occupation CPU ou GPU est indépendante de la puissance du CPU ou GPU je pense, avec une HD 4670 et un E5200, tu auras (je pense) la même occupation CPU et GPU qu'avec une HD4870 + E8600, enfin, normalement, je pennse en tout cas, enfin, à confirmer.