Forum Clubic

Aide!counter strike 1.5 - !:::::

j’ai besoin d’un fichier hl.exe pour le jeu counter strike1.5
mercie
aider moi svp!!!!!!!!!!!! :ouch: :??: :frowning:

Va t’acheter ton jeu…

Le piratage, c’est pas bien :non:

En faite je pense qu’il a trouvé le mod CS 1.5 téléchargeable gratuitement sur le net :slight_smile: mais ce qu’il ne sait pas c’est qu’il faut acheter le jeu Half-Life derriere pour pouvoir y jouer.

On se passera des commentaires des ignares [:kramoc]

A savoir que jusqu’a CS 1.5, il fallait un patch pour HL et un executable contenant le mod a installer …

Ceci dit, CS 1.5 ne tourne plus, les serveurs WON sont morts. Il faut impérativement passer par la 1.6 pour jouer.

Ah oui en passant, http://www.clubic.com/forum/half-life-et-ses-mods-f40.html .

Autant pour moi…
ca me semblait évdent qu’un Mod nécessite le jeu de “base”. Vu comme il avait tourné sa phrase j’ai cru qu’il avait télécharger un pack hl+cs1.5… jamais eu et/ou jouer à un jeu de la série CS de toute facon :ane: à part l’inintéressant CSS, car vendu avec HL2…

Il faut modifier le fichier woncomm.lst avec bloc note pour passer sous won2 tappe won2 dans google et prends le premier site tout est expliqué mais il te faut quand même hl1.

Il a pas dit "cs1.5 est mort" mais "Won est mort", donc il est illégale de jouer à la 1.5

Les serveurs Won servaient à identifié ta version de hl, les serveurs où tu joue contourne cette vérification

Obiwan a parlé, écoutez tous la voix de la raison ! :clap:

Qu’est-ce qui te prend? :heink:

Sa c’est pas a cause de valve, c’est la faute des boulets et de leurs keygen; mais il suffit d’envoyer la photo de ta clé à valve pour qu’il te la reset.
Réfléchis un peu, on est pas au fin fond de la jungle de chine, valve ne se risquerait pas a se ptit jeu…

Il est encore possible de jouer aux premières bétas aussi, mossieu je sais tout, mais soit en mod, soit de manière illégale :wink:

J ai déjà fait mais evidemment je n’avais plus le ticket :paf: donc ils ne m ont pas répondu…

Illégal tout de suite les grands mots :smiley:

Lis le CLUF et on en reparle :wink:

Il ne faut pas jouer sous won2 ca n est pas gentil :smiley:

Mais le gars il insiste…

On te dit que c’est illégal cherche pas à comprendre… Si tu veut continuer à jouer il faut prendre la 1.6 avec Steam.

ben arrête toi :paf: