Forum Clubic

Aide configuration RAID 1 sur Asus M2A-VM

Bonjour à tous,

Je souhaite faire un RAID 1 sur ma machine pour assurer la sécurité de mes données en cas de problème matériel sur l’un des deux disque.

J’ai donc installé deux disques Seagate Green 2 To, identiques.

Malgré tout ce que j’ai pu lire, je ne comprends pas bien la configuration de tout cela :frowning:

Dans le BIOS de ma CM Asus M2A-VM, j’ai bien configuré les disques en RAID :

http://img839.imageshack.us/img839/4772/m2n.gif

Ensuite quand je rentre dans la configuration du RAID, voici les différents écrans que j’obtiens et où je suis un peu perdu… :pt1cable:

[http://img822.imageshack.us/img822/3520/sam6988.th.jpg[/IMG][/URL] http://img41.imageshack.us/img41/585/sam6990.th.jpg [URL=http://img823.imageshack.us/i/sam6991.jpg/][IMG]http://img823.imageshack.us/img823/5759/sam6991.th.jpg](http://img822.imageshack.us/i/sam6988.jpg/)

[http://img62.imageshack.us/img62/5590/sam6992.th.jpg[/IMG][/URL] http://img806.imageshack.us/img806/6/sam6993.th.jpg[/IMG][/URL] [URL=http://img689.imageshack.us/i/sam6994.jpg/][IMG]http://img689.imageshack.us/img689/9531/sam6994.th.jpg [URL=http://img827.imageshack.us/i/sam6995.jpg/][IMG]http://img827.imageshack.us/img827/3748/sam6995.th.jpg](http://img62.imageshack.us/i/sam6992.jpg/)

Je vois bien les deux disques, mais j’ai l’impression que tel quel, le premier disque n’est pas dupliqué sur le second.

  • Est ce bien cela ?
  • Si oui, de quelle manière configurer la duplication sur le second ?

PS : question subsidiaire pour info et confirmation, le disque principal a plusieurs partitions (ubuntu, win 7, et autres partitions de données), le RAID 1 duplique TOUT sans se préoccuper du nombre de partitions et des OS ?

Merci pour votre aide.

Tu as des doonées sur les disques? Sinon, supprime ce que tu as deja, avec l’options 3.

ensuite, tu va dans l’option 2, tu mets raid mode a raid 1, puis si tu peux choisir le nombre de disques tu mets 2.

tu dois sélectionner les deux disques en appuyant sur la touche espace sur chaque disque, pour que assignement tourne a Y au lieu de N.

salut ChristTheGreat, merci de ta réponse.

sur le premier disque, oui il y a des données : j’ai mon système d’installé (pour le moment une partition win 7, une partition Ubuntu et une partition home pour Ubuntu).
est ce que ça pose un soucis ?

si j’ai bien compris, il faut que dans “LD 1” j’ai “Total Drive” à 2 (pour les deux disques).
mais du coup si je supprimer avec l’option 3, pour récréer ensuite dans l’option 2 avec les deux disque, je perds mes données ?

exact

tu devrais faire une sauvegarde avant… Du raid 1, quand tu L,active sa efface normalement…

bonsoir à tous,

petit changement par rapport à ma première demande, car l’installation de Windows 7 en RAID posait problème… (pas de drivers compatibles…) :fou:
je me suis donc équipé d’un SSD 120 Go pour y installer mes OS (Ubuntu 11.04 64 bits et Windows 7 64 bits).

du coup j’ai activé l’AHCI dans mon BIOS, à la place du RAID. l’installation de mon SSD OCZ Vertex 2 est faite, ça fonctionne très bien.

ce que je souhaite faire maintenant, c’est ajouter ma paire de HDD Seagate Green 2 To en RAID 1, pour la sécurité des données en cas de panne sur un des deux HDD.

ma question est la suivante, comme paramétrer mon BIOS ? :??:

http://img219.imageshack.us/img219/1638/m2avm.jpg

car actuellement j’ai donc choisi “AHCI Controller” pour le SSD (sata1),

mais il faudrait que je mette “RAID Controller” pour configurer mes HDD (sata2 et sata3) en RAID 1…

comment faire ?
est ce que le SSD va continuer à fonctionner, si je passe en RAID, maintenant que les OS sont installés ? (mais je ne vois pas trop le rapport…)

pour rappel, ma carte mère est une Asus M2A-VM, avec southbridge SB600 intégré (ATI RAID Bios v 2.5.1540.31_1)
merci de vos conseils :wink:

si tu as 1 controlleur, tu ne peux pas mettre 2 mode… à moins d’avoir 2 controlleur SATA tu ne pourra pas… il aurait fallu mettre le tout en raid. Ce que je pige pas, c’est que si windows 7 et le raid pas de pilote compatible,pourquoi voudrait tu refaire un raid en windows 7??

normalement, je suis sur que ta carte-mère a des pilotes RAID pour windows 7… et puis moi j’ai pu installer mon vista sans mettre de driver raid il me semble avec mon SB700…

Bonjour

Avec ma carte mère :

  • Les ports 1 à 4 sont utilisés par le contrôleur RAID
  • Les ports 5 et 6 sont utilisés en AHCI

Sur les ports 1 à 4, j’ai une grappe RAID 0 de 2*500go et mes connecteurs ESATA
Sur le port 5 = j’ai mon graveur

Au démarrage, mon contrôleur RAID détecte aussi les disques durs externes et ce même si ils ne sont pas dans la pile RAID.

Ce que tu devrais faire, sauvegarde tes données sur un support externe.
Installe Windows sur le SSD
Crée ta grappe RAID 1 avec le contrôleur.
De cette façon, ton contrôleur RAID détectera en premier le SSD et conservera son ordre de démarrage (DVD/SSD/RAID1).
Sinon, il est possible de choisir l’élément RAID au démarrage dans le BIOS.

Il est possible que Windows 7 ne détecte pas ton RAID, il suffira d’installer le pilote de la carte mère (celui qu’on utilise pour lancer l’installation de Windows sur un RAID).

Pour information, si tu utilises un DVD de Windows 7 contenant les versions x86 et x64, il faut charger les 2 pilotes de RAID (x64 et x86).
Sinon, le partitionnement et la première copie de fichier effectuée en 32bits , le système redémarre en 64 bits et ne trouve plus les disques durs…
Edité le 21/06/2011 à 11:31