Forum Clubic

Aide carte graphique

bonjour j ai commander récemment un PC COMPETITION CORE-2-DUO 4 (v6.11) de cher topachat se pc possède une Carte Graphique GeForce 8600 GT, PCI-E, 256 Mo, Twintech et je possède un écran Proview KX-996N et quand je relie tous sa avec l’adaptateur qu’il mon fourni rien mon écran me dit aucun signal alors es que je doit acheter un ecran avec entré dvi-i merci
Edité le 13/01/2008 à 13:05

:yeux2: Quel rapport avec la photo ? … aucun !
Donc, je transfère ton message vers la bonne section :jap:

regarde s’il n’y a pas une broche pliée sur ton adaplateur ou meme sur le cable de ton écran
si ca ne marche pas essaye de retirer la carte graphique et de la remettre

salut et merci de me répondre je viens de faire tout se que tu viens de me dire et rien merci quand même .autre soluce??
Edité le 13/01/2008 à 14:22

Salut,

Ton pc tourne bien sur ? Essaye de démarrer avec une seule ram.

salut et merci
tout a l’air de bien tourner je viens de tester en enlevant une barrette et toujours rien merci de ton aide,sa serait pas a cause de l écran?
Edité le 13/01/2008 à 14:45

Dans le menu de ton écran, tu as regardé si la source était en auto (ou DVI) ? Car si la source est en VGA, tu ne risque pas de voir grand chose…

salut
mon écran ses celui la www.legendmicro.com… et dans le menu il a que contraste luminosité etc

A non je te dis une bêtise, j’ai trop lu rapidement…

Tu n’as qu’une entrée VGA et tu mets une adaptateur DVI-VGA sur ta carte graph si j’ai bien compris (mieux lu)?

ça doit normalement fonctionner si il n’y a pas de pate plié et que le tout est bien vissé (pas comme un taré non plus, mais pour etre sur de faire contact). ça m’est déja arrivé car le DVI est assez chiant au premiers branchements, il est assé dure, il ne faut pas hésiter à visser si on est bien sur qu’il n’y a aucune patte de plié.:wink:

merci de m aider mes a priori ya rien de plié j ai bien regarder et quand je le branche je le vis donc je pense pas o contacte. Carte graphique hs ? bizarre
Edité le 13/01/2008 à 15:34

Si tu peux tester sur un autre écran se serait déja pas mal… tu sauras a peu-près d’où ça vient…(ordi ou écran).

Tu n’as aucun bip ?

j ai un ami avec un écran mes ses toujours du vga et je net aucun bip merci
ps: mon ami arrive pour tester

Pas grave ça permettra de voir si c’est ton écran ou l’ordi…