Forum Clubic

Ai-je un virus ? - comment le virer ?

bonjour,

depuis 48 heures, ma connexion adsl 512 est passée de 60 Ko/s à 3 Ko/s… louche.
En plus, le processeur, au repos, avec le cool’n’quiet devrait tourner à 1100 Hz, il reste à 2.2 MHz… très louche
dans CTRL+ALT+SUPPR, j’ai un scvhost.exe qui pompe 19312 Ko de util. mémoire.

Je suspecte donc un virus qui infecte ce fichier lequel me bouffe ma bande passante.
j’ai passé au Stinger et Avast le PC : rien !!

J’essaye de d/l spybot,c’est d’une lenteur insupportable quand ca ne s’arrete pas tout seul.

Pitié !! disez-moi qu’il y a une autre solution que le formatage :slight_smile:

telecharge la derniere version et poste un log HijackThis

tous les svchost.exe sont des processus normaux windows parcontre :

tuos les scvhost.exe sont nefastent (regarde bien l’ecriture)

Description:
scvhost.exe is a process which is registered as the W32/Agobot-S virus. This Trojan allows attackers to access your computer, stealing passwords and personal data. It is a registered security risk and should be removed immediately. Please see additional details regarding this process

tu trouveras pas mal d’info sur ce topic :

http://www.clubic.com/forum/-topic-officie…pc-t323378.html

tu peux y poster ton log , ça permettra de servir pour de futures recherches, au lieu de chercher sur 36 posts .

bien. Je n’y comprends pas grnad chose au Hijack mais voici:
pour info : je n’ai pas scvhost.exe, mon CPU n’est pas surchargé (reste à 1 ou 2%), ma bande passante u/l est full, la descendante est très basse 4 à 5 Ko/s !!

Pardon pour le log, je fais ainsi que tu me l’as proposé. Merci de ton aide :slight_smile:

Logfile of HijackThis v1.99.1
Scan saved at 09:38:44, on 04/03/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Ahead\InCD\InCDsrv.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\Program Files\Java\jre1.5.0_05\bin\jusched.exe
C:\Program Files\MSN Messenger\MsnMsgr.Exe
C:\Program Files\SpeedFan\speedfan.exe
C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
C:\Program Files\Alwil Software\Avast4\ashServ.exe
C:\Program Files\Fichiers communs\LightScribe\LSSrvc.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Fichiers communs\Ulead Systems\DVD\ULCDRSvr.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\FileZilla\FileZilla.exe
C:\Documents and Settings\Papa\Bureau\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O4 - HKLM\…\Run: [Zone Labs Client] “C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe”
O4 - HKLM\…\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\…\Run: [RivaTunerStartupDaemon] “C:\Program Files\RivaTuner v2.0 RC 15.8\RivaTuner.exe” /S
O4 - HKLM\…\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_05\bin\jusched.exe
O4 - HKLM\…\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKCU\…\Run: [MsnMsgr] “C:\Program Files\MSN Messenger\MsnMsgr.Exe” /background
O4 - Startup: SpeedFan.lnk = C:\Program Files\SpeedFan\speedfan.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra ‘Tools’ menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - “C:\PROGRA~1\MSNMES~1\msgrapp.dll” (file missing)
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
O23 - Service: InCD Helper (InCDsrv) - Nero AG - C:\Program Files\Ahead\InCD\InCDsrv.exe
O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Program Files\Fichiers communs\LightScribe\LSSrvc.exe
O23 - Service: WinFast® Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: Ulead Burning Helper (UleadBurningHelper) - Ulead Systems, Inc. - C:\Program Files\Fichiers communs\Ulead Systems\DVD\ULCDRSvr.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs Inc. - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

:hello:

Merci de bien vouloir poster sur le Topic que t’as indiqué Mastercode, afin d’éviter d’avoir 10 messages du genre “Help! j’ai un virus!” par jour sur le forum :wink:

(en plus ca permet de suivre plus facilement plusieurs personnes puisque tout est au même endroit :slight_smile: )

Merci de ta compréhension :jap:

(En plus sur le TO il y a un lien pour évaluer son scan hijackthis)

j’y suis allé sur le topic indiqué, il me faut le lire, c’est très intéressant mais je n’y ai vu aucun log posté, j’ai donc pas osé le faire. Je ne sentais pas mon log à sa place là non plus :confused: Bien je vais faire ainsi que tu le dis.

Toutefois, point important, j’ai un portable branché en wifi sur le modemrouteuradslsansfilnetgearquej’ai : le débit est aussi mrdque !!! alors que ce meme portable, au bureau, branché dans les memes conditions au Net, télécharge à donf :sol: (c’est la mise à jour de trackmania qui m’intéresse)

Je crois donc fortement que c’est en dehors de chez moi que ca se passe !! et plus mon FAI ou autre que ca ne va pas.

Votre avis ?

Il y a 2 ou 3 log hijackthis posté je crois :wink:

Poste la bas, le topic est la pour ca, sinon a premiere vue dans ton log hijackthis je n’ai rien vu d’alarmant :jap:

A premiere vue ton log semble bon, rien de flagrant identifiant un processus malveillant.

cependant j’ai pour habitude de supprimer certains processus inutiles voir certain services n’etant pas necessaire.

j’aurai fixer ces les de ton log:

O4 - HKLM\…\Run: [RivaTunerStartupDaemon] "C:\Program Files\RivaTuner v2.0 RC 15.8\RivaTuner.exe" /S

O4 - HKLM\…\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O23 - Service: InCD Helper (InCDsrv) - Nero AG - C:\Program Files\Ahead\InCD\InCDsrv.exe

O23 - Service: Ulead Burning Helper (UleadBurningHelper) - Ulead Systems, Inc. - C:\Program Files\Fichiers communs\Ulead Systems\DVD\ULCDRSvr.exe

tu peux fixer ces 4 lignes , saches que si t’as un quelconque probleme tu pourras les ramener avec la fonction backup “HijackThis”

sinon ton log est propre ce qui montre que tu ne fais pas n’importe koi et je te suggère de télécharger la dernière version CCleaner et de faire un clean pour vider cache du navigateur et fichier temp qui se sont accumulés sur ton disque.

[color=blue]–> Merci du compliment :slight_smile: je viens d’assembler ma bécane, j’essaye de faire au plus rationnel. Merci de tes conseils :slight_smile:
Je suis allé sur le site de Neuf, où il est décrit “en cours” des problèmes techniques causant des ralentissements de débit. Je vais patienter.[/color]
(pardon pour les quotes, j’ai rien compris !!)