Forum Clubic

AGP désactivé ..... ?!

SAlut à tous!

alros voilà je voulais lancer un jeu ( lineage II) et il y a eu ce message d’erreur me disant AGP désactivé veuillez le réactiver…

j’ai essayer dans le bios d’activer AGP 8x je crois que c’est bon mais ça marche toujours pas
grace à logiciel everest j’ai vu d’une part que :
Nom de la carte mère MSI MS-7042 (Medion OEM)
Nom de la carte Graphique NVIDIA GeForce FX 5600XT

et aussie que au niveau de directx (jai v.9.0c ) : AGP texturing > Non géré

j’ai voulu mettre à jour les pilotes de ma carte mere mais je ne trouve pas ou les avoir …

breff je sais pas du tout comment y arriver alors svp need help avez vous une solution pour activer AGP ?? merci beaucoup beaucoup :slight_smile:

Mets le dernier pilote pour les cartes nVidia ! :wink:

http://www.clubic.com/telecharger-pilote-3…graphiques.html
Je te conseille le ForceWare 91.31 WHLQ.

penses tu que ça soi de bon pilote et qu’il ne vaut mieu pas prendre direct sur le site officiel ?

quand je lance le jeu ça me met ça :

http://drop03.free.fr/azer.JPG

Quel jeux ?
Ce message, c’est avant ou après l’installation du pilote ?

Tu sais que ta carte graphique est vieille … elle est de la génération DirextX 8 ! Les gens trop récents peuvent ne pas l’aimer. :smiley:

Les pilotes de clubic sont aussi fiables que ceux du site constructeur !

les jeux trop récents ? :ange:

Un début de solution :

http://www.driverheaven.net/showthread.php?t=73678

les pilotes clubic sont les mêmes que ceux se trouvant sur le site nvidia