Forum Clubic

AGP 2X au lieu de 8X sous XP

Salut à tous

Je viens de découvrir, avec le dernier driver nVidia, que l’OS est en 2X, alors que le GPU et le chipset sont en 8X.

Comment régler sous XP la vitesse de l’AGP (impossible de trouver le réglage dans Propriété Système) ?

Est-ce que DirectX tient compte de cette vitesse ?

Merci

vérifie si dans le BIOS, tu as bien à advanced chipset feature, la fonction AGP 8X support à enabled.

L’AGP est bien en 8X dans le bios

pt’être, alors: menu contextuel du bureau, propriétés, onglet paramètres, bouton avancé, onglet dépannage dans accélération matérielle mettre le curseur à complète.

J’ai u le meme PB !
Qui c’est resolu par une mise a jour du pilote de la carte grafique.
Pense a mettre a jour ton bios de la carte mere!

Moi je viens d’avoir le problème! si ta carte mère est à base de VIA, faut mettre les drivers VIA hyperion

Merci à tous pour votre aide.

J’ai mis à jour les drivers de ma carte mère (chipset SIS 648), mais ça ne change rien.

Par contre, avec le driver AGP, est fourni un logiciel “SIS AGP Utility” qui indique que le Transfert Rate Select est bien en 8X avec la possibilité de le passer en 4X.

Donc, soit XP ne fonctionne qu’en 2X au niveau du bureau et passe en 8X sous DirectX, soit il y a une correction à apporter au niveau de la base de registre. Je vais essayer de me renseigner et laisserai un post si je trouve.

Ca m’interesse aussi car je viens d’installer xp et je constate le meme phénomene .

Essais :
Pilote remis a jour mais cela ne change rien .
La réinstallation des via hyperion de meme …

Heureusement que les perfs ne sont pas “trop” affectées par cela car sinon je retournais a mon bon vieux win2000 pro qui ne me causait aucun souci.

up