Forum Clubic

Afficher le gestionnaire de tache - Msg d'erreur

:hello: je voudrai savoir pourquoi lorsque j’affiche le gestion de tache il y a ce message d’erreur qui apparait alors que je suis l’administrateur.

[color=blue]---------------------------
Gestionnaire des tâches

Le Gestionnaire des tâches a été désactivé par votre administrateur.

OK
---------------------------[/color]

?

Parce que tu as ou tu as eu un virus ou un spyware … :ane:

Oui c’est bien vrai … d’ailleur ils veulent toujours pas partir … http://www.clubic.com/forum/probleme-de-virus-t324038.html ca :grrr:
Helpez moi :frowning:

Bon behj déjà , il faut appliquer quelques règles :

Fais d’abord une analyse en coupant/déconnectant ta connection internet et en ayant pris soins de désactiver la restauration système et en ayant vidé les fichiers temporaires …

Une fois l’analyse terminée, peux tu faire un screenshot de ce qu’il trouve ?

Après pour te reconnecter sur le net, utilise un firewall, si tu n’en a pas active celui d’xp dans un premier temps …

Ensuite fais une analyse en ligne sur secuser par exemple … :wink:

Une fois les virus éliminés:

rétablir le gestionnaire des tâches.

Pour Windows XP édition familiale :
Ouvrez regedit (Démarrer, Exécuter… puis tapez regedit)
Allez dans HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System
Cherchez la clé DisableTaskMgr. Cette clé devrait avoir pour valeur 1 (ce qui signifie que l’accès au gestionnaire des tâches est désactivé). Donnez lui la valeur 0.

Pour Windows XP édition professionnelle :
Ouvrir la stratégie de groupe (Démarrer puis Exécuter… et tapez gpedit.msc).
Dans le volet de gauche, allez dans Configuration utilisateur, Modèle d’administration, Système, puis Options Ctrl+Alt+Suppr.
Dans le volet de droite, double-cliquer sur Supprimer le Gestionnaire de tâches et sélectionnez Non configuré.

En attendant , si tu veux avoir accès au gestionnaire de taches , il faut un peu leurrer ces virus :ane:

va dans C:\WINDOWS\system32

et fais une copie de taskmgr.exe

colle le sur le bureau et renomme le en ce que tu veux … gege.exe par exemple … (cf.Mike :slight_smile: )

En l’éxecutant, tu auras accès ainsi à ton gestionnaire de taches si tu dois killer un processus … :wink:

Ola la la merci de te penché sur mon cas sérieusement ça fait plaisir
mais :
_Le pc n’est pas chez moi donc je ne pourrais pas le faire ce soir
_comment désactiver la restauration système
_Le paquet de virus se trouve dans C:\WINDOWS\system32 et en crée dans le
lecteur C
_Il y a un virus ou spyware ou trojan qui a infectée un “HKEY_CURRENT_USER” c’est grave?

je sais j’en pose beaucoup des question j’ai tellement besoin de aide :peur:
_

tu es sur que c’est la bonne commande parce que chez moi cette commande n’existe pas :confused:

Si tu as XP familiale, oui, c’est normal, suivant la version c’est l’un ou l’autre …