Forum Clubic

Affichage video sur moniteur et sur videoprojecteur pb overlay

Bonjour à tous.

Je dispose d’un pc avec une carte graphique nvidia quadro nvs 64.
J’ai branché dessus un ecran cathodique classique et sur la seconde prise j’ai branché un vidéo projecteur. L’affichage choisit dans les drivers est “clone”. Tout marche parfaitement sauf pour les vidéos.

En mode clone, la vidéo s’affiche uniquement sur l’écran configuré en “primaire” et sur l’écran secondaire, j’ai un écran noir.
Toujours en mode clone, si je choisi l’option “video plein ecran” dans les options des drivers, là, j’ai la vidéo en plein ecran sur l’affichage que je choisi, et en fenetré sur l’autre ecran mais la video s’affiche normalement sur les deux ecrans.

Je voudrai en fait afficher la video sur les deux ecrans sans passer par le mode “video plein ecran”. En gros, je voudrai pouvoir avoir un veritable “clone” d’ecran… De quoi celà peut-il venir…

Ce problème est apparu suite à un formatage, avant celà fonctionnait très bien.

J’ai essayé différent pilotes mais en vain… sauf si je n’ai pas utilisé les bons…

Pourriez vous m’aider à résoudre ce problème ?

Merci

Cordialement.
Edité le 23/01/2008 à 11:00

Quel logiciel utilises-tu pour lire les videos ?

Le probleme est surement lié à l’overlay. Meme en mode clone il me semble que l’overlay ne peut etre utilisé par les deux sorties video et fatalement ça fait ecran noir pour l’un.

Utilises un logiciel permettant d’afficher une video sans passer par l’overlay (vlc par ex)

Merci beaucoup pour ta réponse.

Je vais tester celà. Je passais jusqu’à présent par le logiciel windows media player.

Cordialement.

salut,

à ma connaissance tous les players (plus ou moins connus) permettent de désactiver l’overlay, dans wmp c’est dans options -> performance -> advanced

Merci pour l’info complémentaire c_planet.

Pour ce qui est de vlc, j’ai testé et celà ne marche pas plus.

Je testerai donc demain matin en désactivant l’overlay de wmp.

Merci à vous pour votre aide.

Cordialement.

J’ai désactivé la fonction “overlay” dans windows media player et ça marche au poil ! Merci beaucoup ! Un bon petit truc d’appris et une bonne grosse épine en moins dans le pied ! :smiley: Merci encore.

okay :wink:

Bonjour à tous,

Quand vous dites “Overlay” c’est quoi exactement comme truc ? Car moi dans les options du WMP, je ne trouve pas la commande “Overlay” à cocher ou non ?

Merci d’avance

Valentin

Bonjour, c’est encore moi…

Merci pour l’info…

Je viens de trouver : C’est bien dans les options du WMP : Options puis Performences puis Options Avancées et ici il faut vérifier que les cases “Utiliser des superpositions” sont bien décochées. Attention : il y a en a deux : une dans “Accélération Vidéo” et une dans “DVD Vidéo”.

J’espère que ca servira !

Valentin