Forum Clubic

Affichage trop petit avec Firefox

Je viens de télécharger et d’installer Firefox et je suis un peu déçu… Les pages affichées sont bien plus petites que sur IE !!! Il faut utiliser une loupe pour en lire le contenu !!!
Alors je voulais savoir si il n’y avait pas un moyen de régler çà sans toucher à la résolution d’écran (qui est de 1680x1050) dans les propriétés d’affichage…
Merci !

Dedjou

PS : j’ai le même problème quand j’utilise le navigateur d’AOL, alors jusque là, j’utilisais IE pour les sites où la lecture était vraiment problématique…

affichage/taille du texte/plus grande ?

j’ai bien sûr essayé… En grossissant le texte, j’arrive à lire, mais du coup, le texte dépasse le cadre dans lequel il est contenu… Comme page test, j’ai pris la page d’accueil Hotmail. C’est con, parce qu’il est vraiment pratique comme navigateur…

ta regardé si une extension existait pour résoudre ce problème ?

non je peux trouver çà où ??

Bon j’ai trifouillé un peu et j’ai trouvé les extensions, mais rien concernant des problèmes de taille de texte ou de résolution…

http://chevrel.org/fr/extensions/#ext1
Permet de modifier la taille du texte par des boutons dans la barre d’outils.
Ne pas oublier d’autoriser le site à installer une extension.

pour toutes les extensions en FR:

http://extensions.geckozone.org/Accueil

En fait, j’ai déjà essayé de modifier la taille du texte, cf plus haut… Donc j’ai bien regardé toutes les extensions, rien pour ce problème… :frowning:

:slight_smile: Tu as regardé dans : Outils–>options–>onglet : Général [polices et couleurs]<-- ici tu peux agrandir et choisir tes polices
et pour info supplémentaire, certains Thèmes aussi ont des icônes très petites, suffit d’en changer

Non, en fait c’est pas un problème de taille d’écriture, c’est un problème de résolution : TOUT est petit… Par exemple, prenons la page d’accueil Hotmail, avec Firefox, elle prend le quart de l’écran (même en affichage plein écran) alors qu’avec IE, çà occupe TOUT l’écran… Si quelqu’un veut bien m’expliquer comment faire une capture d’écran, je veux bien envoyer des illustrations…

:slight_smile: bizarre, jamais entendu parler de résolution d’écran rétrécie, la “résolution écran” est sur la mm page des Outils ; exemple : j’ai “96ppp” mais par défaut, je n’ai rien paramétré - Essaye un autre “Theme” et si ça ne s’améliore pas, pose la question sur le Topic dédié Firefox

J’ai donc tenté de changer de résolution (jusqu’à 126ppp) et de thème, toujours pareil ! Je vas derechef sur le topic que tu m’as indiqué !!

Bonjour,

as-tu régler ton problème de resolution? Si oui, peux-tu me dire comment tu as fait parce que j’ai exactement le même problème avec firefox et je n’arrive pas du tout à le corriger.

merci

Peut être des éléments de réponse ici:
www.geckozone.org…

Essayes peut être de réinstaller firefox.
Moi pour changer la taille de la police je fais Ctrl + molette (vers le haut pour agrandir et la bas pour diminuer).