Forum Clubic

Affichage "sale" de la police dans fluxbox

Iaorana à tou(te)s,

je cherche à savoir pourquoi j’ai cette police moche dans mon fluxbox.

J’ai beau cherché, rien ne parle précisément d’une correction d’affichage des polices.

http://sammmy.boomove.net/screenshot_police_fluxbox.png

Auriez-vous des pistes ?

est-ce que tu as installé la police utilisé par le style ?

comme j’ai utiliser apt-get, je pense oui.
apt-get me suggerait la présence de xfonts-artwiz, et je l’ai également installé.

Je ne vois pas de quoi j’aurai besoin en sus.

le thème Cthulhain (je crois que c’est celui de ton screenshot) utilise la police lucida.

J’ai deja eu ca :
active l’anti alias dans le menu et ca roule.

ok mais comment fais-je ?
Est-ce dans les options de xorg ou dans la config de fluxbox ?


Yeeees !!! Tu avais raison.

C’est bien l’anti aliasing à mettre à “true” dans le fichier ~/.fluxbox/init à la ligne 58 (pour moi).

Merci bcp.
http://sammmy.boomove.net/screenshot_police_fluxboxV2.png
Edité le 27/06/2007 à 16:40

Moi l’option etait clicable dans le menu du bouton droit.
Il y a une commande pour generer le menu sous fluxbox il me semble.
Il y a plein plein d’autres option sympa dans ce menu.

Yep, mais comme c’est une vieille machine avec peu d’utilité (sinon les services qui tournent dessus), j’ai allegé le menu.