Forum Clubic

Affichage réseaux sans fil impossible

Bonjour,
Lorsque je clique sur “Afficher les réseaux sans fil”, je reçois ce message:

http://img504.imageshack.us/img504/3732/sansfil.th.jpg

Je travaille sur PC portable Toshiba sous XP édition familiale SP3, en Wi-Fi sur Livebox.
Récemment j’ai connecté en Wi-Fi une imprimante HP.
Merci de m’aider à récupérer les informations “Résaux sans fil”
A+

Tu as du installer le logiciel du constructeur de ta carte/clé wifi et lui donner “le lead” sur la conf. wifi.
Il faut donc passer par ce logiciel.

Note que tu as quand même moyen de redonner “le lead” au logiciel windows en cherchant un peu dans les menus.

lol peper tu aurai pas un passé de woweur ?

:hello: Gilby

c’est simple, suffit de lire :jap:

faut que t’actives le service de Winodows “config auto sans fil” et ça roule :sol:

Merci à vous,
druidz, donne-moi un peu plus de détails
A+

démarrer, programmes, outils d’administration, services, là, tu cherches le service “Configuration automatique sans fil”, tu fais un clic droit dessus, tu choisis “propriétés” et tu le colles en “mode de démarrage” automatique :oui:

tu valides, puis tu refais un clic droit dessus, et tu choisis “démarrer”.

tu peux retourner voir le résultat directement :jap:

:hello:druidz,
Merci pour les détails qui m’ont aidé, car je ne suis pas un grand spécialiste, mais le mode de démarrage était déjà en automatique.
autrement dit, retour à la case départ.
Je compte sur toi pour trouver les causes de mon problème.
A+

re :hello:

ton souci, c’est quoi exactement, c’est pour ton imprimante ? :heink:

quand tu dis que tu l’as connecté, t’entends quoi par là ? vu que c’est du wi-fi…:whistle:

là faut que tu donnes plus de détails :neutre:

:heink:
euh… pourquoi ?

peper a donné la bonne réponse, ta connection WiFi est gérée par le logiciel fourni avec ta carte WiFi, il faut donc utiliser ce logiciel pour configurer ton WiFi. J’ai exactement la même chose avec ma carte WiFi Linksys et étant sous XP je préfère largement utiliser le logiciel fourni :smiley:
Maintenant si tu es sous Vista tu peux préférer passer par Windows et le “Centre Réseaux et Partage”, dans ce cas il faut indiquer dans le logiciel que tu souhaites gérer le WiFi directement depuis Windows.
Tu dois avoir une notice fournie avec ta carte WiFi, la réponse se trouve dedans je pense :wink:
Edité le 28/07/2009 à 10:08


[quote="peper_1_1"] [quote="boss50"] lol peper tu aurai pas un passé de woweur ? [/quote]

:heink:
euh… pourquoi ?
[/quote]
“lead” c’est pas très français :stuck_out_tongue: (après je ne connais pas le rapport avec WoW)

Merci à vous,
Concernant l’imprimante, je me suis mal exprimé; effectivement, elle fonctionne en Wi-Fi.
Mon problème est que je n’arrive pas à afficher les réseaux sans fil disponibles.
A+

:confused:

tu veux pas être plus clair gilby , stp ? :heink:

c’est quoi, exactement ton souci, c’est la connection wifi de ton pici ?

essaie d’être clair, on va pas tourner en rond pendant des jours non plus :neutre:

:heink:
ben le screenshot me semble être clair en ce qui me concerne…

euh, ben non :neutre:

tu parles d’imprimante, de pici… qu’est-ce qui ne fonctionne pas au juste ? :icon_biggrin:

c’est ton pici qui n’arrive pas à se connecter en wifi ? :paf:

alors si c’est ça, t’as déjà eu la réponse plus haut, utilise le soft fourni avec ton matos wifi :ane:

ceci dit, les portables, en général, c’est directement windows qui prend en charge le matos intégré :sol:

bref, essaie de mieux expliquer EXACTEMENT ce qui te pose problème :jap:

:hello:druidz,peper
Mon matériel, à savoir un portable Toshiba, un notebook Samsung et une imprimant HP fonctionnent parfaitement en Wi-fi.
Mon problème, comme vous pouvez le voir sur mon 1er sujet est le non affichage des connexions réseaux sans fil.
Ceci uniquement sur le Toshiba, car elles s’affichent normalement sur le Samsung.
C’est un peu plus clair?
A+

Gilby, je pense avoir répondu à ton problème dans mon 1er message…
As tu vérifié ?

+1,peper :jap:

:hello:peper,
Sois gentil avec les non spécialistes et détailles un peu.
C’est quoi un lead et comment j’ai pu le donner au logiciel Toshiba?
Je précise que j’ai ce PC depuis 2006 et qu’il affichait bien les réseaux jusqu’à présent.
A+

il ne me semble pas avoir été “méchant”.

Tu sembles avoir donné les “droits” au logiciel Toshiba.
Donc en cas de recherche de réseau, si tu passes par le logiciel windows, il te dit qu’il ne peut pas le faire car c’est un autre logiciel qui a les droits (“le lead”).
C’est d’ailleurs ce que t’indique le message d’erreur.

Tu as certainement donné ces droits au logiciel toshiba (visiblement) lors de l’install de ta carte… ou plus tard…
Ca ne gêne en rien le fonctionnement de ton wifi, c’est juste que 2 logiciels ne peuvent pas gérer la même chose, il faut en prioriser un.

Maintenant si tu as toujours recherché les réseaux wifi de cette façon et que ce message d’erreur est apparu subitement sans aucune modification de ta part, tu as peut être un problème…

Quoiqu’il en soit, windows n’est actuellement pas en mesure de scanner les réseaux wifi, il te faut donc utiliser “l’autre logiciel” pour pouvoir le faire.
Je suppose que ce logiciel est executé par défaut, il y a peut être une icone pour le configurer en bas à droite, près de l’horloge… (?)

Bonjour peper,
Merci pour tes explications. Comme je ne jongle pas avec tout cela, je te donne la liste du démarrage:
http://img518.imageshack.us/img518/5396/demar.th.jpg
Est-ce que ça peut t’aider?
A+