Forum Clubic

Affichage qui devient de couleurs fluo

Salut , je vais essayer d’expliquer mon probleme . J’ai acheter un pc en kit que j’ai monter l’autre jour mais j’ai un probleme que j’ai jamais vu auparavent ; souvent apres une 10/15ene de minute mon ecran affiche toute les couleurs en fluo surtout en vert . J’ai tout d’abord pensez a une mauvaise connectique alors j’ai essayer avec un autre cable HDMI mais rien de plus , j’ai demonter et remonter ma CG mais toujours rien . Je me tourne vers vous si vous avez eu ce probleme .
Tout les drivers sont a jour .
Merci de vos reps , si vous avez besoin de plus d’info .

Edit : Avec la config ce sera mieux deja
Asus Crosshair IV
Phenom 2 955
Xfx 6870
Edité le 13/03/2011 à 12:37

Salut !
Tu pourrais détailler un peu plus ta config (surtout l’alim) ?? Je sais pas pourquoi, mais je crois que ça vient de là.

Config detaille :
Alim Antec HCG 620w
Asus croshair IV
Phenom 2 955 BE
G.Skill 10600 2x2go
XFX 6870

Je pense que mon alim est bonne . Merci de ta rep
Edité le 13/03/2011 à 13:08

Ok, donc c’est pas l’alim.
Ton écran est neuf ?

Mon ecran n’est pas neuf ( il a 6 mois ) mais avec un autre pc il n’a aucun probleme .

Ok.
Alors il faudrait tester plusieurs choses (dans la même utilisation que lorsque ça t’arrive):

  • une autre alim (ou la tienne sur une autre PC)
  • une autre carte graphique (ou la tienne sur un autre PC)
  • testes tes barrettes mémoire (avec memtest dans un premier temps, ensuite sur un autre PC si tu peux)
    Si tout est bon, c’est peut être ta carte mère qui a un problème, tester alors un Clear Cmos, voir une MAJ du BIOS.
    Ça t’arrive quand (sur le bureau, en heu , si oui le ou lesquels) ??

Ok je vais essayer de faire tout ca . Ca me fait sa quand je suis encore sur le bureau . Merci de ton aide

Ok, tiens nous au courant des résultats.

Je viens de mettre une autre CG dans ma tour sa fait une heure qui tourne et aucun probleme . Defaut de fabrique surement .
Merci Dante pour tes reps rapides et bonne fin de journee .