Forum Clubic

Affichage fragile dans Internet Explorer version 7 - Effet de loupe ?

Depuis que je suis passé à Internet Explorer 7, beaucoup de pages web affichées deviennent comme une couche mouvante suffisamment perceptible pour que cela irrite, le même effet disons d’instabilité en transparence que lorsqu’on utilise la loupe maintenant disponible dans cette dernière mouture d’I.E.7 (en bas à droite de chaque page web, l’indication “+ 100%”).
D’ailleurs, pour re-stabiliser l’affichage, je recours à cette loupe en grossissant délibérémenbt puis en remettant tout de suite à 100% (mais ça ne fonctionne pas toujours).

Cela m’arrive souvent dans les pages de résultats de Google ou dans celles de Yahoo, mais aucun problème pourtant dans bon nombre d’autres sites (la majorité).

Je peux connaître parfois la même anomalie d’affichage dans une page d’email que je suis en train d’écrire dans Outlook Express.
Mais, étant donné qu’Internet Explorer 7 et Outlook Express 6 sont liés, ça montre quand même que c’est le navigateur qui cause problème.
Car, par exemple, je ne connais pas ces symptômes dans Word, ni dans les différents logiciels de traitement graphique.

Ce problème serait-il lié au fait qu’I.E.7 est encore une version Béta ?
Ou encore à mon niveau choisi de réglage de Clear Type ?
J’ai un écran plat de Samsung depuis un an environ.
Je n’avais pas ce problème d’affichage avec la version 6 d’Internet Explorer.

Compte tenu que la version 7 de I.E. est en béta, peut-être des correctifs viendront-ils ? (aucuns sur Windows Update en tout cas n’est proposé).

Ou alors ma carte graphique qui date ? Mais elle ne m’a jamais pourtant causé ce genre de problème avant.
C’est une ATI Rage 128 PRO (ou autrement nommée Rage Fury Pro/Xpert 2000, avec agp 4x et 32 megs.
Sauf qu’il me semble assez bien me rappeler que dans la configuration requise au niveau carte graphique pour Internet Explorer 7, ça suffisait amplement.

Merci ! J’ai téléchargé et installé la mise à jour, même si je ne crois pas que cela résorbera ce curieux symptôme d’affichage dans certaines pages web, mais au moins c’est censé accélérer la vitesse de téléchargement des pages que la fonction d’anti-hameçonnage ralentiissait. Or, avec mon modem 56k, je n’ai pas vraiment besoin d’être ralenti davantage encore !

Bonjour,
I.E. 7 n’est pas en Beta depuis quelques semaines…
Essaie de desactiver de Clear Type dans IE : menu Outils > Options Internet > Avancés > Dans multimedia decoche la ligne “Toujours utiliser le ClearType pour le HTML” et redemarre IE.

… mauvais topic sorry
Edité le 26/02/2008 à 10:50