Forum Clubic

Affichage des vidéos

Sur mon nouvel ordinateur je n’arrive pas à afficher correctement les vidéos qui apparaissent dans les tons verts et hachurés ceci avec tous les lecteurs de vidéo j’ai regardé dans les paramétrages de la carte graphique Radeon 2400 pro et son logiciel Catalyst , tous les pilotes sont à jour. Merci de votre aide

Bonjour,

De quelles types de vidéos parles-tu ? Est-ce que cela le fait avec tout type (vidéo lues sur le net, vidéo acquises depuis un caméscope, vidéos lues depuis un cd ou un DVD,…) ? Est-ce que tu connais le Codec des vidéos qui posent probléme ?

C’est un pc acheté en grand surface ?

Ma copine avait eu le mm problème.
Ce que j’ai fait j’ai desintallé les pilotes vidéo pour prendre ceux du site officiel.

Ensuite j’ai installer VLC et ca marché nickel.

Cela viens des pilotes graphiques.

C’est peut-être les pilotes en effet, mais cela peut aussi venir d’un problème d’acquisition vidéo par exemple, si ce sont des rush qui viennent d’un camescope. Si le pb concerne tous types de vidéos, il faut en effet télécharger les derniers pilotes catalyst, désinstaller les pilotes actuels, et installer les pilotes téléchargés. :wink:

donne nous plus d’info
c’est aussi peu etre un probleme de codec ( as tu essayer le lecteur VLC ?)

A mon avis riri 38, il y a peu de chance que ce soit un pb de codec, car souvent, dans ce cas là, le signal est lu ou n’est pas lu du tout…

quand il y a trop de codec cela peu engendrer ce genre de perturbation
c’est pour cela que je voulais savoir si il avait tster evec vlc

Ce n’est pas un problème de codec mais un problème de drivers vidéo.

Pour commencer desinstalle tes pilotes graphique après avoir télécharger une version mise à jour et compatible avec ton OS et ta carte.
redémarre et netoi avec drivers cleaner, avant de reinstaller les pilotes précédément télécharger.
Rédémarre, et la magie … sa fonctionne, fait mois confiance, sa va marche :slight_smile:

Julsa avait raison, tout comme macapuche (bien joué les gars)

C’est un ordinateur acheté chez un assembleur chez qui je me sert depuis 10 ans

je ne pense pas non plus qu’il s’agisse d’un pb de codec car toutes les vidéos (provenant du net,demon camescope de DVD, de mon appareil photo Canon)sont visibles mais hachurées et avec des couleurs tres dégradées( difficile à expliquer)
je n’ai pas non plus installé de pack de codecs
et la lecture ne marche pas avec VLC

j’ai donc cerché chez ATI le dernier driver de ma carte RADEON 2400 pro 512 Mo qui date du 25.02.2008
puis désinstallé ma carte graphique
et réinstallé le dernier driver
et…cela ne marche toujours pas
je n’ai trouvé aucun paramétrage dans le logiciel catalyst de la carte ATI
Help!!
par contre je n’ai pas essayé driver cleaner cela fait quoi ou le telecharger ?
merci en tout cas de votre aide

Driver Cleaner va juste nettoyer ton registre avant la réinstallation des nouveaux drivers. Si tu les as déjà installé et que cela continue, Cleaner ne t’apportera rien. Est-ce qu tu as essayer un jeu sur ce PC ? Qu’est-ce que cela donne à l’écran ?

je n’ai pas de jeu
puis je utiliser ceux de windows ?

non, je parlais d’un jeu 3D. tu peux télécharger une démo par exemple pour en tester un. C’est juste pour voir si tu as les mêmes problèmes d’affichage en 3D.

pb règlé il s’agissait d’un logociel ASUS "splendid qui bloquait les vidéos
merci de votre aide

de rien !
:smiley: