Forum Clubic

Affichage de toutes les extensions fichiers ?

Bonjour à tous,

J’ai depuis peu l’affichage de toutes les extensions de mes fichiers que ce soit " .exe , .avi , etc … ", donc XP m’a fait une farce en me supprimant un fichier !

Ma question est donc la suivante : que dois-je réinstaller pour ne plus voir celles-ci ?

Merci d’avance.

Bonjour !

Heureusement tu ne doit rien installer !!:smiley:
Il suffit juste d’ouvrir le Poste de Travail , puis d’aller dans le menu Option puis cliquer sur Option des Dossiers…
Là, tu vas dans l’onglet Affichage puis tu active la case <<Masquer les extensions des Fichiers dont le type est connu>>

Voilà !!:super:

Excuse moi mais dans poste de Travail, je ne vois pas " Option " !

Bonjour,
C’est “Outils” et non “Option”
Et cliquer sur “Appliquer à tous les dossiers”
A+

OK, tout est rentré dans l’ordre.

Merci beaucoup.

Ah zut :frowning:
Je suis désolé mais l’important est que tout va bien !:slight_smile:

Oui, merci d’avoir répondu.

Tu fais ce que tu veux, mais je te suggère néanmoins de toujours afficher les extensions des fichiers : c’est peut-être moche à voir, mais ça t’évite de risquer de récupérer un fichier de type “MaPhotoDeMaStarPréféréeNue.jpg” alors qu’en réalité, c’est “MaPhotoDeMaStarPréféréeNue.jpg.exe” et qu’au lieu d’être un JPEG à l’intérêt relatif, c’est un joli virus des familles… :neutre:

Bonne information et je prends note.

Merci.