Forum Clubic

Affichage absent des messages d'erreur

salut!
Je viens d’installer une Nvidia 6100 et ses drivers mais quand je démarre un jeu ça ne marche pas et je n’ai même pas de messages d’erreur pour essayer de trouver une solution.Que dois-je faire?

essaie ces deux solutions :

  • Clique sur Démarrer > Panneau Configuration > Système.
  • Puis dans l’Onglet Avancé,
  • Cliques sur le bouton Paramètres de la rubrique « Démarrage et récupération »
  • Enfin, décoches « Redémarrer automatiquement ».
    puis aussi :

Ouvres le panneau de configuration, puis Outils d’administration.

Double-cliques sur Gestion de l’ordinateur

Ouvres l’Observateur d’évènements (rubrique Outils système)

et visite aussi www.nvidia.fr… pour télécharger les derniers drivers pour ta CG.

Peut-être tout simplement parce que ta carte est trop faible pour les faire tourner… Oublie tous les jeux datant de moins de 4 ans avec cette carte…

C’est quels jeux qui sont concernés?

Ca peut aussi provenir du jeu.

En fonction de ton système d’exploitation, si c’est un vieux jeu et que t’es sous XP ou plus, ça peut ne pas fonctionner correctement.
Ou bien ce n’est pas la dernière version du jeu que tu possèdes, et celle-ci est buggée : choppe le dernier patch.
Ou encore, jeu trop récent pour la puissance très limitée de ta carte… :confused:
Edité le 11/06/2008 à 17:21

Non rien de ce que vous dites n’est vrai,j’essaie de faire marcher des jeux comme hitman3 et halo qui marchaient très bien en cg 64. C’est grâce à Darkblocus que le problème est dévoilè,maintenant je vois les messages d’erreur et il m’affiche lors du lancement du jeu : mémoire virtuelle insuffisante. que faire darkblocus?

très bien maintenant tu n’as qu’à faire une ptite recherche dans les sujets de forum sur problème de mémoire virtuelle car j’ai déjà résolu ce problème à qlq1 d’autres,regarde la solution applique là et réponds moi.

j’ai trouvé,et ça a marché moi aussi j’avais les paramètres personnalisés et je ne sais pas qui est-ce qui les a changés? je les ai rendu par défaut, j’ai essayé Halo et ça a fonctionné. merci mec vraiment