Forum Clubic

Affichage 6800gt

bonjour , voici mon probleme

j’ai une leadtek A400 gt ( 6800gt ) et j’ai un gros probleme avec depuis une paire de jours , sans pilote la carte marche nikel , mais des que j’installe les pilote ( j’en et testé pas mal ) bin ca marche pu , plein de petit carré partout sur l’ecrant et le pc reboote , en mode sans echec ca marche :grrr:

je viend de flashé son bios et j’ai toujour le meme probleme j’ai aussi reinstallé windob et pareil , svp help aidez moi sniff

tes pb d’affichage, tu en a aussi sous le bios quand tu le demarre ?ou est ce seulement sous windows? le ventilo de ta carte tourne t il, les tensions données par l’alim sont elles bonnes, controles ta ram(memtestou essai avec une seule barrette), enleve ta carte et replugue la, sinon carte hs, la maladie du au un radiateur trop lourd qui plie le pcb de la carte et provoque des coupures au niveau des puces de memoires

sous le bios elle tourne nikel , sans pilote je peut allez sous windows tout va bien , mais des que je met les pilote plein de petit carré , il viend de ou ce probleme pfff :grrr: , la je tourne avec une mx440 ca marche nikel

personne :??:

controle ta ram, essai avec une seule barrette de ram, controle tes tensions d’alim, a tu fait celà ?..! et refait un clear cmos, en gros vire ton oc

Et avec les pilotes d’origine aussi il y a ces artefacts ?
Si le pb est d’origine (celui du furet), tu n’auras pas de soluce malheureusement.
Si je me rappelle bien, cette courbure était assez visible, non ?

oui on voit assez bien le rad qui plie le pcb de la carte, mais bizaremment quand celà vient delà celà le fait des le demarrage du pc, a moins que ce soit jeute le debut :neutre:

bin j’ai mis 2 alim ( une pour le pc et une autre qui alimente la 6800 ) et ca marche !!
:heink: :riva:

C’est quoi ton alim d’origine ?

:heink: tu veux dire la prise 4 pins? Ca c’est obligatoir :smiley:

:MDR non mon pc tourne avec 2 alimentation et ca marche
mon alim c’est une LC power 420W

  1. … autant mettre une alim de qualité :smiley:

  2. ca confirme tout le bien que je pense des LC "classiques" … :riva: :paf:

Certes il n’est pas question ici de la 420Watts … mais bon, quand tout le moden aura compris l’importance d’une alim de qualité… :neutre: :smiley:

Issu de ce topic:

http://www.clubic.com/forum/mini-guide-ali…ns-t428115.html

:jap: