Forum Clubic

ADS Instant DV

Help !!
Je viens d’acheter ADS Instant DV 2.0 pour passer mes cassettes camescope et magnetoscope sur DVD. Camescope aucun problème. Mais lorsque j’essaye avec le magnescope j’ai un écran noir sur Capwiz 3.1.
Comment régler ce problème ? Je branche l’instant DV au magnetoscope directement par le fil RCA.
Merci d’avance

Salut
C’est bien celle-ci http://www.adstech.com/products/USBAV702/specifications/usb702specs.asp?pid=USBAV702 ?
Dans les reglages de capture tu doit cocher “SECAM” et “COMPOSITE” pour pouvoir capturer la source de ton magnetoscope. Tu t’est bien connecte sur la RCA jaune?

Bye

Merci déjà pour ta réponse.
J’ai branché les 3 fils (rouge, jaune et blanc) sur le boitier ADS à l’arriere et j’ai fait la même chose sur les entrées de même couleur sur le magnétoscope.
Et puis rien. Je vais retester tout de même en respectant bien les options que tu m’as donné.

"J’ai branché les 3 fils (rouge, jaune et blanc) sur le boitier ADS à l’arriere et j’ai fait la même chose sur les entrées (!!!) de même couleur sur le magnétoscope. "
Tu doit brancher la SORTIE de ton magnetoscope a l’ENTREE de ton boitier ads.

Bye et a ++++

Toujours noir !!!
Résumons. J’ai mis les 3 fils de couleur sur le magnétoscope au même emplacement (ce n’est pas là). J’ai essayé avec la prise péritel et rien aussi. Est-ce possible qu’un magnescope n’est pas de sortie ?

Pas du tout , donne toujours la marque et modele de ton scope…

Un petit test a faire , la connexion de sortie que tu utilise sur ton scope pour envoyer le signal sur ton pc , branche le a l’entree de ta tv et dit moi si tu as l’image.
Bye