Forum Clubic

Administration et droits fichiers/dossiers - HELP pour XP ! [Résolu à moitié]

Bonjour!!

Je suis en train de galèrer dans l’administration des droits d’acces dossiers/fichiers avec xp pro…

Au départ, je voulais simplement interdire les accès a quelques dossiers par le reseau local (de maniere a ce que mon frere ne puisse pas voir et / ou entrer dans les dossiers privés…)

J’ai d’abord trouvé comment faire apparaitre l’onglet “sécurité” lorsqu’on fait bouton droit -> propriété sur un fichier ou dossier…

Le gros soucis, c’est qu’en faisant des essais sur un dossier, j’ai malencontreusement coché refusé tout pour TOUT LE MONDE… je ne peux désormai plus modifier ou lire les données dans le dossier ainsi que les sous dossiers… J’ai bidouillé un peu, et malgré avoir reussi a entrer dans deux dossiers (sans toutefois débloquer les fichiers dedans qui sont tjr illisibles) je suis bloqué…

Est ce que quelqu’un saurait comment faire, ou trouver un bon tutoriel? Ca me parait assez compliqué l’administration sous xp pro…

Plusieur notions sont obscures; comme les héritages (quoique…), les propriétaires, audits…

Merci, ca serait sympa que je puisse a nouveau accéder a mes fichiers :slight_smile:

J’ai trouvé : )

Ceci est loin d’etre un problème de matériel, moi oci je suis venu consulter le forum pr savoir si il y avait une solution, mais je v continuer a chercher, j’ai eu ce probleme du a mon antivirus qui a passer sa date de validité, j’ai eu des fenetres qui sont appararut (environs 15 pr dire attention), ensuite j’ai u un msg me disait si je veux supprimer definitivement mes 1875 fichiers, j’ai clicker non, mais il c activer kan meme, par reflex g eteint mon pc manuellement, j’ai attendu les 30 secs pr etre sur que je ne fais pas de chock au disk dur. J’ai preferer tout reinstaller o k ou si c encore ds mon pc, mais une fois windows réinstaller le dossier refuse de s’ouvrir, mtn il faut voir si c recupérable ou si il faut effacer, parce que windows detecte le dossier comme 0.0ko soit, rien du tout -_-, mtn eske c un leurre ? je vous tiens au courant.

Voila ce que g trouver pr l’instant mais faut encore tester :
Symptômes
Lorsque vous tentez d’ouvrir un dossier dans Windows XP Professionnel, le message d’erreur suivant peut s’afficher, où Dossier est le nom du dossier que vous ne parvenez pas à ouvrir :
Dossier n’est pas accessible. Accès refusé.
Cause
Ce problème peut se produire si le dossier impossible à ouvrir a été créé sur un volume NTFS en utilisant une installation précédente de Windows, puis en installant Windows XP Professionnel. Ce problème peut se produire même si vous entrez le nom d’utilisateur et le mot de passe corrects. Ce problème se produit car l’ID de sécurité de l’utilisateur a été modifié. Bien que vous utilisiez le même nom d’utilisateur et le même mot de passe, votre ID de sécurité ne correspond plus à celui du propriétaire du dossier impossible à ouvrir.

Par exemple, bien que vous utilisiez un nom d’utilisateur et un mot de passe identiques, il se peut que vous ne n’ayez plus l’autorisation d’ouvrir le dossier après avoir effectué la procédure suivante :

  1. Avant d’installer Windows XP Professionnel, vous modifiez l’emplacement réel ou l’emplacement cible du dossier Mes Documents vers un volume différent.
  2. Vous formatez la partition principale.
  3. Vous installez Windows XP Professionnel.
    Résolution
    Pour résoudre ce problème, vous devez désactiver le partage de fichiers simple et prendre possession du dossier :
  4. Désactivez le partage de fichiers simple :
    a. Cliquez sur Démarrer, puis sur Poste de travail.
    b. Dans le menu Outils, cliquez sur Options des dossiers, puis sur l’onglet Affichage.
    c. Sous Paramètres avancés, désactivez la case à cocher Utiliser le partage de fichiers simple (recommandé), puis cliquez sur OK.
  5. Cliquez avec le bouton droit sur le dossier que vous souhaitez vous approprier, puis cliquez sur Propriétés.
  6. Cliquez sur l’onglet Sécurité, puis sur OK sur le message Sécurité, s’il s’affiche.
  7. Cliquez sur Avancé, puis sur l’onglet Propriétaire.
  8. Dans la liste Nom, cliquez sur votre nom d’utilisateur, sur Administrateur si vous avez ouvert une session en tant qu’administrateur ou sur le groupe Administrateurs.

Si vous souhaitez prendre possession du contenu de ce dossier, activez la case à cocher Remplacer le propriétaire des sous-conteneurs et des objets.
6. Cliquez sur OK.

Le message d’erreur suivant peut s’afficher, où Dossier est le nom du dossier que vous souhaitez vous approprier :
Vous ne disposez pas de l’autorisation de lire le contenu du répertoire Dossier. Voulez-vous remplacer les autorisations du répertoire par des autorisations vous accordant le contrôle total ? Toutes les autorisations seront remplacées si vous appuyez sur Oui.
7. Cliquez sur Oui.
8. Cliquez sur OK, puis appliquez de nouveau les autorisations et les paramètres de sécurité souhaités pour le dossier et son contenu.

Il y a un tuto sur ce forum, dommage pour toi que la fonction de recherche ne marche pas pour l’instant. Mais la manip, tu as fini par la trouver toi-même, c’est encore mieux :smiley:

Finalement, je suis pas encore OP … j’aimerai maintenant restreindre les acces a ces dossiers sur le pc de mon frere…

Je souhaite précisément que lorsqu’il veut entrer dans les dossiers dits sensibles, qu’il y ait un mot de passe qui lui soit demandé… est ce possible?

Ca serait pour que seul lui et moi puissions y avoir accès…

Sinon, dans les utilisateurs, que dois je ajouter pour faire celà?

Merci

http://www.figer.com/Publications/xpsec.htm … un début, mais je ne vois pas encore comment attribuer un mot de passe pour tous les utilisateurs réseau pour un dossier précis…

Bon, je m’en vais poster dans la section réseaux ^^ merci quand meme, répondez si vous avez la réponse malgré tout :smiley: