Forum Clubic

Adium - Invisible malgré moi

Salut tout le monde!

juste un message pour voir si quelqu’un pourrait m’aider à me tirer d’affaire…
J’utilise Adium depuis un moment déjà pour me connecter sur Windows Live Messenger…Et depuis une semaine, malgré que je suis “disponible” selon lui, aucun de mes contacts ne me voit apparaître, comme si j’étais “hors-ligne” (pourtant j’arrive à leur parler, mais je dois engager la conversation). J’ai utilisé Messenger Mac entre temps mais je raffole pas trop…

J’ai trouvé ça qui est le même problème mais la méthode ne marche pas pour moi…

Quelqu’un a connu un probleme similaire?

Thx

Smad
Edité le 27/12/2007 à 23:43

Si j’étais toi je suivrais la procédure suivante

  • Quitter Adium s’il est lancé
  • Lancer le finder et se placer dans le home directory
  • Ensuite via le finder aller dans le répertoire Bibliothèque et ensuite dans le répertoire Application Support
  • Ensuite localiser le répertoire Adium (ça peut être Adium 2.0) et le supprimer avec ce qu’il contient.
  • Ensuite il ne reste plus qu’ à relancer Adium et à le reconfigurer.

Perdu…
J’ai déjà fait ça, sans résultat…

Le truc bizarre c’est que j’ai un deuxième compte msn qui fonctionne très bien…à n’y rien comprendre…

salut j ai une essayer mercury pour mac ou amsn ca marcher bien essayaie une fois salutation

Salut!
J’ai déjà tenté aMsn et la config avait foiré, donc je ne le porte pas dans mon coeur (et pareil sous Linux, déjà à l’époque je préférais Gaim). Mercury j’ai pas encore essayé…De toute façon, j’ai messenger:mac qui fonctionne et qui n’est pas inutilisable, mais si je pouvais récupérer adium ça m’arrangerait…
Néanmoins, merci pour le conseil…

Tu as 2 comptes MSN différents que tu essaies de lancer dans Adium ?

A la base, je n’en avais qu’un seul (qui a cessé de fonctionner…)

Puis j’en ai fait un deuxième qui a pour seule utilité de voir si le premier est connecté (mes deux comptes sont amis entre eux, comme ça ils se voient)

D

des config sur amsn??? non j ai essayer le amsn il n y avais pas de config

Via la connexion web classique arrives-tu à te connecter à ton compte mail MSN qui a cessé de fonctionner ?

Oui, en fait le compte “fonctionne” très bien (je peux voir mes mails, et si je l’utilise avec messenger:mac tout fonctionne bien aussi…)

C’est juste sous Adium que je n’arrive pas à apparaître comme étant “en ligne”…

Drôle de problème…

Dernière manip que je vois pour résoudre ton problème.

  • Lance adium et supprime tes 2 comptes
  • Ensuite quite Adium et refais la première manip que je t’ai proposé.
  • Ensuite relance Adium et recrée ton compte

t as essayer le programme mercury?