Forum Clubic

Activer WOL - Wake On Lan

Bonjour, je sais que ma acrte mère ( Asrock K7S41GX) supporte le Wake On Lan.
Mais je ne sais pas où l’activer, j’ai cherhé dans les otions de démarrage mais j’ai tout trouvé sauf Le WOL.
Merci d’avance

ya pas un truc du genre bios rom boot?

Salut,
j’ai regardé sur le manuel de ta carte mais bon je reste perplexe… regarde au niveau de boot setup et enable “boot from network”. Peut être la soluce.

salut
de mémoire dans le BIOS, il y a une ligne pour rendre le wol enable
et / ou dans le gestionnaire de périphérique, propriété de la carte réseau (meme si elle est intégrée à la CM, il y a une case à cocher pour rendre le wol possible.
désolé de pas etre plus précis
++

apres il faut un petit soft pour envoyer un paquet magique qui reveillera la machineje fait ça avec le logiciel Pang de chez Dipisoft. Tres bons progs sur le site de Dipisoft.

Bonjour. Je ne parviens pas non plus à faire fonctionner le Wake On LAN depuis internet.

Voici la structure du réseau (bien sûr les adresses sont fausses) :

  • J’ai 2 PCs (PC1 et PC2) en réseau local derrière une FreeBox v4.

  • J’utilise un hub Intel InBusiness™ 8-Port 10/100 Fast Hub. La FreeBox et les 2 PCs sont connectés au hub.

  • L’adresse MAC de la carte réseau de PC1 est : 01-23-45-67-89-AB et celle de PC2 est : DE-AD-BE-EF-00-00

  • La FreeBox attribue les IP 192.168.0.1 à la carte réseau de PC1 et 192.168.0.2 à la carte réseau de PC2

  • L’IP de ma FreeBox sur internet est 123.124.125.126

  • L’IP de ma FreeBox sur le réseau local est 192.168.0.254

Voici mes outils :

  • J’utilise l’outil Wake On Lan - Magic Packet de Depicus pour envoyer les paquets de réveil à PC1

  • quand PC1 est allumé, j’utilise l’outil Wake On Lan Monitor de Depicus pour vérifier l’arrivée des paquets de réveil à PC1

  • J’utilise le port 7 pour le Wake On LAN

Voici ce qu’il se passe :

  • En LAN, tout fonctionne bien. J’utilise Wake On Lan - Magic Packet, depuis PC2. J’entre :

    • Mac address : 01-23-45-67-89-AB

    • Internet Address : 192.168.0.1

    • Subnet Mask : 255.255.255.0

    • Send Option : Local Subnet

    • Remote Port Number : 7

    Les paquets magiques arrivent bien à PC1, je peux les voir lorsque PC1 est allumé et qu’il exécute Wake On Lan Monitor.

    Lorsque PC1 est éteint il s’allume dès que je clique sur “Wake Me Up”.

  • Par Internet, ça ne fonctionne pas. J’utilise Wake On Lan - Magic Packet, depuis un PC sur internet (chez un copain par exemple). J’entre :

    • Mac address : 01-23-45-67-89-AB

    • Internet Address : 123.124.125.126

    • Subnet Mask : 255.255.255.255

    • Send Option : Internet

    • Remote Port Number : 7

    Lorsque PC1 est éteint il ne s’allume pas quand je clique sur “Wake Me Up”.

    Pourtant, lorsque PC1 est allumé et qu’il exécute Wake On Lan Monitor, je peux voir arriver les paquets depuis internet. C’est le plus étrange.

Voici la configuration du PC1 :

  • système d’exploitation Windows XP Professionnel SP2

  • Carte réseau :

    • ma carte est : Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller

    • Cette carte réseau est intégrée à ma carte-mère, l’ensemble est compatible Wake On LAN

  • Configuration du BIOS

    • La version de mon BIOS est : AmiBios version 1201

    • Dans le menu “Power”

      –> J’ai activé “ACPI APIC support”

      –> Dans le sous-menu “APM configuration” j’ai activé “Power On By PCI/PCIEX Devices”

  • Configuration de la carte réseau depuis Windows

    • Dans l’onglet “Avancé” j’ai réglé “Capacité de réveil” sur “Magic Packet”

    • Dans l’onglet “Avancé” j’ai réglé “Wake From Shutdown” sur “Activé”

    • Dans l’onglet “Gestion de l’alimentation” j’ai décoché toustes les options qui permettent au PC de désactiver la carte réseau (“Autoriser ce périphérique à sortir l’ordinateur de sa mise en veille”, “Autoriser l’ordinateur à éteindre ce périphérique pour économiser de l’énergie” et "N’autoriser que les stations de gestion à faire sortir l’ordinateur du mode veille")

Voici la configuration de mon routeur :

  • Mon routeur est une FreeBox v4

  • Pour l’instant je n’utilise pas le Wifi

  • le routeur et le réseau local sont configuré de la manière suivante :

    • IP FreeBox : 192.168.0.254

    • DHCP : activé

    • Début DHCP : 192.168.0.1

    • fin DHCP : 192.168.0.2

    • IP DMZ : 192.168.0.0 (DMZ désactivée)

    • IP du FreePlayer : 192.168.0.0 (FreePlayer désactivé)

    • Réponse au ping : activé

    • Proxy WOL : activé

    • Redirection de ports : J’utilise le port 7 pour le Wake On LAN. Par conséquent, entre autres, je redirige les paquets UDP (et TCP, mais je ne pense pas que ce soit utile) arrivant à la FreeBox sur le port 7 vers l’IP 192.168.0.1, toujours sur le port 7

    • Baux DHCP permanents : l’adresse 192.168.0.1 est attribuée à la carte réseau 01-23-45-67-89-AB (PC1, à réveiller) et l’adresse 192.168.0.2 est attribuée à la carte réseau DE-AD-BE-EF-00-00 (PC2)

En résumé : la configuration de PC1 doit être bonne puisque celui-ci peut être réveillé à distance depuis le réseau local, et la configuration réseau doit aussi être bonne puisque même depuis internet les paquets arrivent jusqu’à PC1. Néanmoins le Wake On Lan ne fonctionne qu’en réseau local.

Auriez-vous des idées svp ?

Merci

Julien

Bonjour , Je n’ai pas lu dans le détail toutes tes configurations mais j’ai été confronté aux mêmes difficultés, sous environnement freebox, 2 PCs etc … pour finir j’utilise l’activation à partie du SITE Depicus www.depicus.com… mais ça n’a fonctionné qu’avec le port 9…En espérant que cela te serve

jean@brossard.org