Forum Clubic

Activer SATA 2 dans le bios Lanparty ut ultra nf4

Bonjours voila mon probleme, j’ai acheter un disque dur maxtor 500 go en SATA 2.
Une fois brancher sur le pc,impossible de trouver le disque dur dans mon poste de travaille,meme pas reconnue par windows xp pro.
Je me suis dit: que je devais peut être regarder dans le bios s’y il était activer ,mais j ai pas réussi à trouver comment l’activer sur le bios.
Config/
8800gts
Lanparty ut ultra nf4
AMD x2 4800+
2 Go ram

Dans le menu Integrated Peripherals, IDE Function Setup
Serial-ATA 1 & 2 enabled :wink:

Non désoler je n 'ais pas trouver ,mais j’ai pris une photos pour te montrer :
esk.xooit.fr…

C’est différent sur le manuel que j’ai téléchargé :heink:

http://www.zimagez.com/miniature/dfisata.jpg

Edit : sur quel port SATA l’as-tu branché ? les ports numérotés de 1 à 4 sont gérés par le chipset alors que ceux du bas (5 à 8 ) le sont par un contrôleur Silicon Image.
Edité le 06/04/2008 à 20:34

j ai que 4 port sata

Voila ma carte mère : eu.dfi.com.tw…

4 port sata nvidia sur la D. C’est sur la DR qu’il y a 4 silicon en plus.

bah, c’est toujours la même chose, faut aller dans le bios configurer le canal du sata en non raid. si ça n’apparait toujours pas, passer le mode de transfert du hd en sata 150, changer le cable, clear cmos, plug à chaud dans windows , …