Forum Clubic

Activer le cache de mon disque dur

Bonjour,

Je possède un disque dur Maxtor 6Y080P0 (80 GO IDE) et je viens de me rendre compte que le cache n’est pas activé. Comment faire pouir l’activer ? L’option est grisée lorsque je je vais voir ses propriétés … J’ai aussi remarqué que c’est écrit “Maxtor 6 Y080P0 SCSI Disk Drive” (identique à ce que j’ai écrit) ; pourtant je sais bien que mon disque m’est pas scsi …

Merci de m’éclairer là-dessus !

Sam

Dans le gestionnaire de périphs, propriétés du disque, onglet stratégies, est-ce que optimiser pour de meilleures performances est coché ?

Oui, mais grisé ; par contre “Activer le cache d’écriture sur ce disque” ne l’est pas…

Ben, tu l’actives :smiley:

Mais l’option est grisée :etonne2: …

Il faudrait savoir :d

Tu viens de dire que l’option pour activer la mémoire cache ne l’étai pas? :neutre:

Grisée ou non cette option? :neutre:
Edité le 16/12/2007 à 07:58

Voici ce que ça donne chez moi (sous Vista mais c’est pareil sous XP)

http://images2.imagehotel.info/kjw0jtwtel_tn.jpg

http://img108.imageshack.us/img108/6545/ddfj2.th.jpg

Comme ça c’est plus clair pour tout le monde :wink:


Justement, moi l'option est impossible à cocher Edité le 16/12/2007 à 08:12

Ok, quelle mobo as-tu ?

GA-P35C-DS3R de Gigabyte

Donc il est branché sur le contrôleur JMicron.
Le pilote est installé ou pas ?
Il y a une autre hypothèse, ce sont les softs genre Daemon Tools qui provoquent cette mauvaise détection des périphs IDE.

Qu’est-ce que le contrôleur JMicron ?

Effectivement, J’ai Daemon Tools d’installé, mais si je le désinstalle, est-ce que je vais pouvoir activer le cache ?

Le contrôleur qui gère l’IDE sur cette mobo (cf manuel)

A tester, je ne suis pas devin non plus :jap:

Sans être devin, crois-tu qu’il y a une différence notable de performances avec le cache activé, par exemple dans des jeux ?

À ce que j’ai pu voir, le problème ne vient pas de Daemon Tools, j’ai essayé en le désinstallant et rien n’a changé. Ensuite j’ai vérifié si certaines personnes s’étaient plaint du même problème que moi sur une carte GA-P35x-Dxxx, mais non plus …

Je dois avouer que c’est étrange ! Est-ce que les performances changent beaucoup avec ou sans le buffer ? Si la différence de performances est négligeable je vais laisser ça comme ça mais sinon je vais essayer de faire quelque chose !
Edité le 17/12/2007 à 23:24

J’ai changé de carte mère (jusqu’à ce que mon autre soit réparée) et maintenant c’est mon 250 SATAII qui est détecté comme SCSI (et je crosi que le cache est désactivé car le disque est très lent lors des transferts) ; c’est possible d’avoir deux disques qui fonctionnent bien ?

[edit]
Everest me dit bien que le cache est désactivé
[/edit]
Edité le 29/12/2007 à 23:44

Tu as envoyé la Giga en SAV pour ce pb d’activation ou autre chose ?
Quelle est cette 2ème mobo ?
Je crois qu’il va falloir passer par le soft d’installation de Seagate (maison mère de Maxtor).
Voici ce qu’on lit à propos de la détection en SCSI

Le soft dont je parle s’appelle MaxBlast et il est dispo ici[/url] en français (PDF [url=http://www.seagate.com/support/maxblast/mb_ug.fr.pdf]là).
Edité le 30/12/2007 à 06:35

J’ai envoyé ma carte pour ce problème : www.clubic.com… :wink:

La deuxième mobo est une P5S800-VM ; un peu moins performant (surtout qu’elle ne gère pas le SATA-II) mais tout de même capable de me donner le minimum nécessaire pendant que l’autre est en réparation !

J’ai installé le logiciel de Seagate, mais je ne vois pas trop ce que je peux en faire ; ça semble surtout être destiné à la sauvegarde et restauration de données, non ?

Merci !

Sam

Le soft propose pas mal de fonctions évoluées, mais il permet aussi d’installer simplement un nouveau disque avec partitionnement etc (voir p.49 du PDF).
Le but c’est de voir si tes disques sont toujours reconnus en SCSI…

La case optimiser pour de meilleurs perfs est cochée automatiquement sous vista, d’ailleurs on peut le voir, il propose en dessous les options de cette fonction, donc tu n’as pas de souci à te faire, moi c’est pareil et mon DD a de très bonnes perfs !
Sur ceux Bonne année les gens =)