Forum Clubic

Activer la DMA pour les Graveurs CD, DVD - Comment faire sur XP ? ( Résolu )

Bonjour,

Comment activer la DMA pour les graveurs/lecteurs de CD/DVD avec XP ?

Merçi.

Salut,

Il faut faire ceci:
DMA :
clic droit Poste de travail - gérer - gestionnaire de périphériques - controleurs ATA/ATAPI IDE -
canal IDE principal , propriété -> paramètres avancés
>> mode de transfert “mettre DMA si possible”
idem pour l’autre canal

Ok, merçi bcp )

Pour mon Graveur PX-716, j’avais :

Mode de transfert : PIO seulement

Mode de transfert actif : Mode PIO

J’ai mis : DMA si possible et le mode actif reste sur PIO, même après reboot

Dans le BIOS, pour ce perif, j’ai : [Auto]
[PIO 4]
[UDMA 4]

Je n’y comprends rien…

Help !!

Essaye ceci, sur le canal de ton graveur primaire ou secondaire, fais un clic droit et choisis désinstaller …

Redémarre ton pc, windows va le réinstaller automatiquement, tu n’auras rien à faire …

Parfois pour retrouver le mode DMA il faut supprimer les 2 canaux ( primaires et secondaires) et redémarrer … :wink:

Je précise , pour l’avoir mis en application plusieurs fois, tu ne perdras rien, tu n’as pas besoin du cd winows non, plus, ça se fait automatiquement au redémarrage !

Et tu devrais retrouver ton mode de transfert dma … :slight_smile:

Chapeau, ça a marché, quoique maintenant au lieu de “canal IDE secondaire” j’ai “secondary IDE channel” et que “propriétés avancées” a disparu du menu “propriétés” mdr.

Mais Nero Express me dit que j’ai retrouvé DMA on et Autorun on.

Donc c’est bon et je vous remercie tous :sunglasses:

Vive les Clubiciens )

En plus, cette manip a "guéri" ma chaîne de gravure qui était bien malade …

http://www.clubic.com/forum/index.php?act=…=0#entry5848163

Encore Merçi.

:jap:

[quote=Ricricbe,21/10/2005, 19:07:41]
:neutre:
Bonjour! j’avais un problème de temps de gravure moi aussi. Le problème est qu’il mettait aussi beaucoup de temps à graver un DVD. par exemple il mettait 45 min a graver en 4* et en 8* il met aussi le même nombre de temps. Alors je suis tombé sur vos exemple de DMA j’ai eu le même problème de PIO avec le DMA active. Alors j’ai suivi vos conseil en désinstallant le port secondaire. Mais malheureusement au redémarrage, il ne peut pas installer le pilot. Il me dit que c’est impossible qu’il y’a pas de pilot adapté pour cette plateforme. Est ce que vous pouvez me conseiller quelque chose? Merci