Forum Clubic

Activer la 3D vision ingame

Salut à tous!

Voici mon problème, j’ai récemment fait l’acquisition d’un nouveau PC tout beau tout neuf ainsi que d’un écran GN245HQ Acer(120Hz)

Je voudrais jouer à Metro 2033 en utilisant la 3D vision mais pas moyen!
J’ai les derniers drivers nvidia, j’ai activé la stéréoscopie dans les drivers, le test fonctionne très bien.

Je lance Metro 2033, la diode de l’écran devient verte ce qui indique qu’il passe en mode 3D, les lunettes s’activent, mais… pas de 3D! L’image ne se dédouble pas et je n’ai donc pas d’effet de relief.

J’ai essayé d’activer et désactiver pour réactiver encore la 3D ingame via les raccourcis ctrl + T mais ça ne fonctionne pas ça décale juste un peu l’image de droite à gauche.

aucune idée ne l’ayant pas, mais le guide FAQ www.nvidia.fr…

tu as essayé avec un autre jeu compatible ?

Merci!

J’ai trouvé la solution, il faut désactiver l’option DOF dans les réglages avancés de DX11 (ingame) :slight_smile:
Edité le 24/07/2011 à 13:59