Forum Clubic

Activer / Désactiver le port LPT1 ?

Bonjour,

lorsque je branche mon imprimante au port LPT1 l’ordinateur ne détecte pas une nouvelles imprimantes. Je suis sûr que l’imprimante marche. Je suppose donc que c’est le port LPT1 qui est désactivé. Ma carte mère est une asus K8N. Quelqu’un pourrai me dire comment activer ce port?

Merci pour votre aide :slight_smile:

Il n’y a pas de detection automatique avec icone dans la barre qui te dit nouveau periph détecté sur ce port. C’est arrive avec l’USB
Fais ça avec ajout de nouveau matériel imprimante etc…
Ou bien branche en USB si l’imprim le permet et tu verras de suite.

Le port parallèle est pas Plug’n’Play, si? :heink:
Donc c’est normal qu’il détecte pas l’imprimante en branchant le câble.
Comme le dit bigbernie, il faut l’installer manuellement avec ajout d’un nouveau matériel puis sélectionner son imprimante et installer les drivers. :slight_smile:

Regarde dans le Bios, si ça se trouve, il n’est pas “enable”

Oui j’ai essayé en installant les drivers mais ca ne marche pas. Je vais regarder dans le bios.

Merci.

Résolu

Bonjour, as tu trouver la solution a ton problème?
Car moi j ai a peu pres le meme problème, je branche l imprimante sur le lpt1et en passant par l ajout d imprimante ds le panneau de configuration, pas moyen de l installer. Et l imprimante fonctionne (testé sur un autre pc).
Je possede une carte mere K8V SE.

Merci

Ben voila c’est resolu, ya fait un probleme d’adressage ds le bios.