Forum Clubic

Activer carte wifi

Bonjour,:hello:

Je viens d’installer la derniere version d’ubuntu.
Cependant , je n’arrive pas à activer le wifi.
Sous seven , je peux l’activer/desactiver grace a une touche sur le portable( qui porte aussi une LED qui cligote) mais sous ubuntu , la led est eteinte et en appyant dessus rien ne se passe…
Je suis donc en ethernet (eth0) pour l’instant.

J’ai bien installer le pilote de ma carte mais toujours rien.:frown:
En tapant la commande iwconfig , j’obtiens :

lo: no wireless extension
eth0:no wireless extension

Voila donc , je suis débutant sur linux , si quelqun pouvait m’apporter un peut d’aide

Merci d’avance:jap:

Quelle est le modèle de carte wiki que tu utilises?
Et éventuellement le modèle de portable (peut être qu’il y a un truc à faire pour qu’il prenne en compte la touche “activer” … )

Alors deja merci de t’interesser a mon probleme:jap:

La carte wifi est une realtek dont les references sont 8168/8111 ( jai obtenu cette info en tapant une commande dont je ne me souviens plus …)
Le pilote je l’ai obtenu ici

Le pc etant un acer emachine E520

En attente d’une reponse,

Point 1 avant de te répondre plus longuement : tu n’as pas à télécharger par toi même de pilote sous linux, ni de programmes. il te faut toujours passer par le menu “logithèque” ajouter/supprimer des logiciels.
Si tu télécharges des logiciels par toi même attends toi à de très grosses difficultés (méthode réservée aux développeurs pour leurs logiciels en cours de développement… jamais pour l’utilisateur final)

Je regarde pour le support de ta carte.


Bon, je viens de faire un tour, sous Ubuntu 9.10, le wifi est censé marché directement, il n'y a aucun problème connu :s [doc.ubuntu-fr.org...](http://doc.ubuntu-fr.org/liste_portables_acer)

Est ce que tu peux me dire les manips que tu as faite (y compris l’installation de drivers externes … )?

ok, je crois que j’ai trouvé :slight_smile:


copier coller de la ligne suivante :

sudo apt-get install linux-backports-modules-intrepid-generic

Reboot

une fois le reboot fait, tu vas dans “support matériel”, tu dois avoir "“Support for 5XXX series of Atheros 802.11 wireless LAN cards”. Tu sélectionne l’autre carte Wifi présente (qui n’a pas 5XXX) et tu fais “désactiver”

re-reboot…

Tu devrais avoir l’icône du wifi dans la barre de menu avec un réseau à sélectionner …


[unsharptech.com...](http://unsharptech.com/2008/10/31/atheros-wireless-in-ubuntu-810-intrepid-ibex/)

Alors j’ai fais le copier coller et j’obtiens ceci : impossible de trouver le paquet linux-backports-modules-intrepid-generic:pfff:
Je n’ai donc pas continuer les autres manip’s:arf:

hmmm… je te cherche ça

Pendant ce temps, j’ai trouvé une autre manip qui peut être plus simple, mais … pas sûr qu’elle marche. On peut tenter.
tu fais
sudo gedit /etc/modpobe.d/blacklist-ath_pci.conf

tu vas avoir une ligne à la fin :
blacklist ath5k

tu remplaces par
#blacklist ath5k

(ajout d’un # pour commenter la ligne et ne pas en tenir compte… )

T’enregistres le fichier et tu redémarres.

Re,

Désoler de ma reponse tardive,
Je viens donc d’essayer ta commande : j’ai un fichier qui s’ouvre mais qui est vide :frown:
Edité le 21/04/2010 à 22:57

:etonne2:

@A un passant qui passe sur le forum : les cartes realtech Atheros passent par un driver normal ou par ndiswrapper?

Re,

Dans ton post precedeant tu mentionne l’icone wifi , j’ai bien une icone qui concerne les connexions réseau.
Ensuite en cliquant sur cette icone , j’ai une catégories connexion sans fil a laquelle je peux ajoute/supprimer des réseaux sans fil mais il n’ya pas de détection automatique…
Edité le 22/04/2010 à 17:17

hmmm, si il n’y a pas de détection automatique, sans doute que le wifi est off …

La version 10.4 va sortir au plus tard le 30 avril, ça vaudrait peut être la peine d’attendre de voir si c’est réglé lors de la mise jour ?

Ok donc je verrais avec la version suivante.
J’ai besoin de supprimer la version précédente ou lorsque je vais booter sur le cd , il va me proposez une mise a niveau ?
Ou encore , puis je faire la MAJ depuis la 9.XX

Toutes les options marchent :wink:
Normalement il te proposera la mise à jour directement depuis la 9.10 lorsqu’elle sera dispo (quelques jours après pour éviter les surcharges de serveurs … )

Bonsoir je m’appel Maël proctor j’ai installez Linux Ubuntu 18.10 a la place de Windows 10 sur mon pc portable de marque HP mais je n’ais pas de wifi comment puis-je reconfigurer le wifi sur Linux Ubuntu 18.10 j’ai tout essayer en ouvrent un terminal mais sa ne fonctionne pas aurais tu quelques conseils stp

Ben habituellement sous ubuntu en matière de wifi il n’y a rien à faire, juste chercher dans les paramêtres en haut à droite du pc ou tu vois habituellement toutes les porteuses du coin, imprimante box voisins etc), j’ai un petit hp, le pb ne s’est jamais posé.