Forum Clubic

Activer audio HDMI + carte son ?

Hello !

voilà, j’ai un petit problème…

j’ai une P5E, donc avec la carte audio fournie supreme fx2…
j’ai une 4890 1Go sur laquelle j’ai raccordé mon écran avec un cable hdmi, qui diffuse le son également (hdmi audio output)

le problème que j’ai c’est qu’apparemment le son de ma carte audio ne fonctionne plus tant que l’autre est branché…

y a-t-il un moyen d’avoir le son sur la sortie hdmi, ET sur les sorties par défaut (carte son) ?

merci :smiley:

(précision : je ne veux pas sélectionner telle ou telle sortie pour le wmp, ou autre logiciel, j’aimerais que chaque sortie délivre tout le son, que je puisse au choix allumer les enceintes, prendre le casque, ou tv…)

:heink: Quelle autre ?

Je crois que “l’autre” c’est la partie son de la carte graphique, mais pas sûr car je n’ai pas tout compris… :frowning:

oui, c’est ca,

en gros si je branche l’hdmi, mon périphérique son par défaut passe directement sur l’ATI rear output…

je voudrais savoir si on peut avoir tous les périphériques activés par défaut, et pas juste un seul…

bref, avoir le même son sur toutes les sorties sans chipoter à choisir le périphérique par défaut dans le panneau de config…

Quel est ton système d’exploitation ?

xp pro sp2

& UUUuuuup ! :whistle:

un dernier up avant de désespérer… :frowning:

XP pro SP2 n’est capable de gérer qu’un seul périphérique audio à la fois :neutre: il faut passer sur Vista ou Seven pour utiliser plus d’une carte son.

Ou alors les cartes son pro comme les M-Audio, on peux en utiliser jusque 4 simultanément sur XP mais ce sont des cartes stéréo, pas de 5.1 :wink:

ok, je testerai ce soir,

jai un dual-boot xp sp² / vista mais je n’utilise jamais vista (ou presque)

donc pour l’occasion je vais tester ca et je vous dirai ce qu’il en est…

ca fonctionne par défaut? ou ya qqch à régler dans le panneau de config/son pour activer toutes les sorties?