Forum Clubic

Activé le DRI sous Debian

Bonjour,

Lorsque j’utilise la commande glxinfo, la console m’informe que le DRI n’est pas activé ! :confused: :sweet:

Comment remédier ce problème ?
Je suis sous Debian 3.1 @kernel 2.6.12

Help me please :love: :super: :sol:

vérifie si tu as cette ligne Load "dri" dans la section module

dans le xorg.conf ou XFree86.conf

oki je vais voir :slight_smile: :super:

Situé dans /etc/X11 :slight_smile:

Hello,

Je viens de voir ce fichier !

Dans la section DRI, y a écrit : mode 0666

Qu’est-ce-que ça signifie ?

De plus, j’ai installé Alsa mais je ne parviens pas à avoir le son avec XMMS :riva: :confused:

Merci de votre aide bien précieuse ! :super: :sol: :love:

Reste qu’à ajouter un greffon de sortie, adapté à xmms! à moins que tu ne l’aies pas configuré par defaut, c’est dans options/preférences/‘E/S Audio’; chez moi son p’tit nom c’est Greffon de sortie ALSA 1.2.10 [libALSA.so]
Voilà pour ce que je peux t’en dire…
PS: look changé! :slight_smile: :clap:

Ah ouais, c’est exactement ce que je pensais mais je me suis dit que ce n’était point possible puisqu’au démarrage je n’entend pas de son…

Hello,

It’s me !

En fait monsieur qui boît du rhum, ce n’est pas pour cette raison que je n’avais pas le son !

Debian n’aime pas mon cdrom qui était tout simplement un cd audio traditionnel.

J’ai testé avec une zik’ mp3, j’avais du son en sortie !

Quand je vais dans la section cdrom j’ai ce message bien étrange :

mount: wrong fs type, bad option, bad superblock on /dev/hda,
missing codepage or other error
In some cases useful info is found in syslog - try
dmesg | tail or so

Comment y remédier ??

Please help me !!! thanks :slight_smile: :super: :sol: :love:

Mosieur qui boit du rhum? :wink: :ane:
T’aurais pas un noyau compilé à ta sauce??? car récemment, j’ai eu un missing codepage lorsque j’ai monté un disque externe/cle_usb. Mais cela venait de mon fait, j’avais oublié de compiler les bons codepages… Aussi, une fois ajouté tout est rentré dans l’ordre. Cherche peut-être dans cette voie.

Ouaw !

je ne suis pas trop ce que tu veux dire !

Sinon, j’ai réussi à monter une clé usb en suivant le tuto de Monsieur Alexis de l’ECP.

De plus, n’as-tu pas remarquer qu’on spécifie à chaque fois le format du périphérique genre fat xfs etc…

Un CD Audio n’est point un fat mais un CD Audio qui doit être normalement lu par Debian sans problème.

Désolé, j’ai du mal à rentrer dans ma petite tête le fait qu’il s’agit d’un cd audio… :ane:
Sinon, le fait de donner comme option XFS, ext3 ou vfat, n’est en rien opposé au fait d’avoir des tables de caracteres différentes. moi j’utilise utf-8 et mon ipod (en vfat) est en iso8859-15 et pourtant ma clé usb en vfat est en cp437… tu vois? C’est juste une façon de coder les caracteres, si je ne m’abuse. Les autres reprenez moi si je me trompe! :slight_smile: Un codage n’est pas uniquement attaché à un type de systeme de fichier.

Toi qui essaie - si j’ai bien pigé - de lire tes cdaudio, pour les lire, il ne faut pas le monter; mais simplement utiliser l’appli associée, perso j’utilise celui de gnome. t’as bien essayé ? c’est ça? et malgré ce rien, c’est encore bien ça? le lecteur pointe bien vers ton cdrom? et tout et tout?

Ouais, quand je mets une zik’ mp3 à partir du disque dur, j’entends la musique.

Par contre, si je met un cd audio, rien ne se passe :o :confused: :o