Forum Clubic

Active directory

Bonjour,

J’ai windows small business serveur 2003 avec active directory. Je suis totalement novice avec ce dernier, malgré que je connais très bien l’informatique.

Mon problème est que par défaut il y a un UO mybusiness avec un répertoire Users, computers…

Celà me plaisait pas trop alors j’ai créer d autres UO (Comptes, Ressources…).
Le souci c’est que quand je créé un utilisateur, il va par défaut dans le repertoire Users que je veux plus. De plus, si je déplace l’utilisateur dans mon UO Comptes, quand je tente une connexion le serveur ne trouve plus l’utilisateur.

Donc je suis bloqué !!!
Dois je obligatoirement me taper l’UO my business ?

Merci d’avance

Non… mais je crois que tu as mal saisi le concept… en fait tu ne doit pas avoir une UO séparée pour les compte… les UO sont des sortes de "supergroupes" chacune contient donc ses propres utilisateurs, ressources etc…

Merci darkryss pour ta réponse,

Le souci c’est que j’ai simplement suivit le guide de microsoft :
Guide

cela me donne l’arborescence suivante :
http://img377.imageshack.us/img377/2307/arborescence6fy.jpg

Que dois je modifier pour que tout soit correct ?

Sur le principe tu as raison…

Mais c’est du SBS… Peut être une bride, c’est OS est plein de brides… :frowning:

Et il y a pas une option pour changer le répertoire par défaut ? :frowning:

Bonjour comme je vous l’ai dit je débute et vu que je ne trouve pas de tutorial sur le net pouvez vous me confirmer 2,3 procédures (voir les compléter).

>Pour partager un dossier qu’ aux commerciaux :
Je dois créer un dossier, dans propriété je coche “partager”, et autorisation je choisis par exemple le groupe “Tout les commerciaux” que jai créé. Et je supprime l’autorisation à “Tout le monde”.
Ensuite si je veux que ce dossier soit un lecteur connecter, je dois créer un script (et le mettre je ne sais où et cocher je ne sais qu’elle option)pour que à la connection du commercial, le dossier devienne un lecteur connecté.

>Créer un répertoire par utilisateur :
Bizarrement, si je créais un utilisateur en passant par le gestionnaire de serveur. L’utilisateur se voit automatiquement créer un dossier personnel. Mais si je passe par active directory, rien ne se fait. Comme faire pour que à chaque utilisateur créer sur active directory un dossier personnel soit créé.

Merci d’avance

Pour le 1er point, c’est bon ! Sauf que je laisse toujours “Tous le monde” ou “Tous les utilisateurs authentifiés” avec tous les accès dans mes partages, car je sais que je partage de la NTFS qui a déjà des paramètres de sécurités, plus pointu. Mettre de la sécurité sur le partage ne sert que lorsqu’on partage de la FAT.

Pour le deuxième point, je ne sais pas trop, mais toujours est-il que je ne me sert d’AD que pour créer les utilisateurs. Après je les fais tous travailler sur le même partage qui contient des dossiers séparés par service. Et avec la sécurité de la NTFS, je choisi quels sont les groupes autorisés à lire et les groupes autorisés à écrire.