Forum Clubic

Acquisition vidéo mauvaise, carrés multicolores

Bonjour.
Matériel athlon 2400+, 512 mo de ram, win xp familial, logiciel power Director. Sur ce PC les acquisitions marchent parfaitement. Le problème est que j’ai voulu installer ce logiciel sur mon portable qui a comme config : athlon 2600+, 256 mo de ram, windows XP familial. Quand je fais une acquisition en mpg2 ou mpg1, à la lecture j’ai des images irisées avec de gros carrés de couleurs. Si je fais une acquisition en AVI là c’est parfait.
J’ai fait des essais avec un autre logiciel (Ulead) en mpg1 et là pas de problème, j’ai essayé avec Movie Maker de windows là aussi ça marche bien.
Je pourrais utiliser ces 2 autres logiciels , mais c’est power director qui me permet de créer des DVD et que j’ai acheté pour ça.
J’ai pensé aux codecs mais le logiciel les charge automatiquement à l’installation (ce sont des codecs Cyberlink)
J’ai désinstallé et réinstallé plusieurs fois mais ça ne marche toujours pas.
Est-ce que quelqu’un a une solution ?
Merci à tous ceux qui peuvent m’expliquer ce qui ne va pas.
Bonne journée.

Salut

Je trouve que au niveau de ram sur le portable c’est un peu leger surtout si tu as la memoire video partage .Tu as oublie de preciser si l’aquisition tu la fait en analogique ou numerique , je pense plutot que tu doit utiliser la 2ieme proposition . Moi meme je fais de l’aquisition ana ou num par contre l’aquisition je la fait en AVI et apres j’encode en mpeg.Chacun son choix.

Bye

Bonjour
Moi aussi je fais l’acquisition en AVi (en numérique) et ensuite j’encode en mpeg, mais même si je fais en mpeg1 basse résolution, j’ai toujours ces carrés bleus dans le ciel ou orange sur les murs, pourtant en mpeg1 il n’y a pas besoin de beaucoup de mémoire.
Merci pour ta réponse et dis-moi si tu as une idée pour essayer qqchose.
Bonne journée.