Forum Clubic

Acer TravelMate 4101WLMi - Problème de résintallation des drivers

Hello tout le monde ! :slight_smile:

Voilà j’ai donc acheté un Acer TravelMate 4101WLMi et je l’ai formaté et réinstallé XP Pro dessus.
Mais je ne sais pas où trouver les drivers audio car pas de son et je n’arrive pas non plus à établir de connexion internet que ce soit sans fil ou en passant par de l’ethernet… Il ne le reconnaît pas quand je le branche.

Que faire ?? :??:

:jap:

Il faudrait que tu sache quel est la marque du chipset (nvidia nforce, via KT***, SIS,intel etc.) et tu telecharges le dernier pack de drivers correspondant à la marque :slight_smile:

Bon j’ai trouvé :smiley:

Chipset Intel 915PM/915GM Express

mais en cherchant sur clubic on trouve aussi ça :

http://www.clubic.com/telecharger-pilote-1…e-4101wlmi.html

donc en installant ces deux packs ça devrait fonctionner :slight_smile:

Ben là en fait il n’y a pas les drivers son. Et j’arrive pas à trouver lesquels il me faut.

installe everest et tu devrais savoir de quel materiel tu disposes.

Normalement avec ton pc tu as des cd de restauration, dont un qui te permets de réinstaller les drivers. Sinon tu vas sur le site ACER. Par contre fais attention, il y a deux serie 4100 une avec et une sans DDR2. Moi je t’ai mis les drivers pour la version sans.

merci ! :jap: :jap:

Pas de pilotes ethernet en revanche… :confused:

As tu essayé avec la partition D deton disque dur?

regarde ici :::: http://support.acer-euro.com/drivers/notebook/tm_4100.html :wink: :wink: