Forum Clubic

Acer avec tv dynex hdmi probleme

Bonjour a tous ,

je suis nouveau ici j’ai regarder un peu les ancien messages et je n’ai rien trouver qui etais semblable a mon probleme en faite c’est asser bizzard ce probleme , je commence … a Noel j’ai eu un tv 32 pouce dynex 720p et jai 2 prise hdmi dessus donc jai decider de brancher mon ordinateur dessus avec fil hdmi et un convertisseur DVI to HDMI car je n’avais pas la prise HDMI sur ma carte video et puis ma carte video que javais dedans elle a sauter le petit ventilateur a lacher et puis la carte elle meme a surchauffer donc j’ai acheter un nouvelle carte video ( AMD radeon HD 6600 series) jai mis celle ci dans mon ordinateur … aucune image la jai regarder les specs de la carte et sa me prenais un bloc d’alim min. 400 watts j’avais juste 250 watts d’origine donc jai acheter un bloc de 460 watts apres sa resultat aucune image donc la je suis tanner j’envoie mon ordi chez le reparateur apres 1 semaine et il me dit que mon disque dur est sauter donc je change pour un disque dur d’un terraoctet … je branche resultat aucune image encore … je me tanne encore une fois je branche mon ordi sur la tv du salon une 60 pouce 1080p WOW sa marche … puis je redescend dans ma chambre je branche mon petit moniteur d’ordinateur en VGA resultat UNE IMAGE ENFIN mais pas a la bonne place je rebranche ma tv a moi aucune image encore je rappel mon reparateur il me dit va dans gestionnaire de peripherique supprime ton moniteur et ta carte video je le fait je branche ma tv resultat ENFIN une image youpiie … mais je ne peut pas fermer mon ordinateur car aussi tot quelle se ferme jai pu aucune image … p.s : en mode sans echec jai une image sur mon televiseur mais pas avec windows normalement , jai aussi installer le pilote de la carte le ATI catalyst control center , jai aussi jouer avec les resolution et je me suis dit que cetais peut etre les prise HDMI jai brancher mon xbox dessus et sa a marcher donc c’est pas les prises de la television … HELP JAI BESOIN D’AIDE QUELQU’UN :frowning:

coorection ma nouvelle carte video c’est une 6670

Probleme regler !! c’etais le pilote le probleme donc jai installer les dernier pilote a partir du site de AMD et tout marche merci a tous meme si vous ne m’avez pas repondu mais merci quand meme d’avoir pris le temp de lire ce post en esperant que si quelqu’un a le meme probleme il saura quoi faire pour ne pas etre a boute comme moi ahahah LOL XD bonne soirer a TOUS !

Qui vient de la série AMD radeon HD 6600 :wink: