Forum Clubic

Accès refusé. o.o - Impossible d'accéder a ce dossier

Bonjour tout le monde :wink:
Déja je vais vous résumer un peu la situation :
Mon PC est mort y’a deux semaines. Y’a une semaine j’ai racheter un PC. Ensuite pour récupérer les données de mon ancien disque dur j’ai acheter un boitier aujourd’hui. Donc sur mon ancien disque dur branché en externe, je vais dans mon répertoire : L:\Documents and Settings\*** et là quand je veux l’ouvrir et bien j’obtiens ce message d’erreur : Impossible d’accéder a L:\Documents and Settings\***. Accès refusé.
Même sur mon ancien et pc (et donc sur mon ancien disque dur) ca me le faisait mais ca ne posais aucun problème puisque j’accédais a mes fichiers depuis ma session. Mais là ce n’est plus le meme ordinateur et je ne peux donc plus accéder a tous mes anciens documents. Merci si vous trouvez une solution :slight_smile: A bientot ^.^

Bonjour

Es-tu sous XP ?

Oui Windows XP !

D’accord pas de problèmes. Je tiens a préciser quand même que pour les autres répertoires (les autres anciennes sessions en fait) je peux rentrer dessus sans problème !

la session en question est une session limitée?

c’est pas vraiment le bon forum ca devrait faire plus parti du forum XP je pense
(édit : le tps que je post le message était déja déplacé :ane: )

-> si tu as les pouvoirs d’admin, tu dois pouvoir modifié les droits d’accès mais j’ai perdu la méthode pour le faire :confused: , il me semble que c’est dans les propriété du dossier mais j’en suis plus très sûr

Non je l’avais mise en Administrateur.

-> Dans les propriétés de ce répertoire, Il y a la case Lecture Seule qui est cochée. Je sais pas si ca a un rapport avec ca :wink: (Ah non pas de rapport puisque sur mon nouveau DD mon répertoire est aussi en lecture seule et marche très bien)

Clique droit sur le dossier, propriété. Va ensuite dans l’onglet sécurité. Il y a des clés probablement, supprime les, ou sinon va dans avancé, et suprime les la.

Sa devrait corrigé le problème :jap:

non c’est pas ca :wink:
j’vais voir si je retrouve ce que je veux dire :ane:

je crois que c’est ca que je cherchais :smiley:
je sais pas si c’est pareil que de supprimé la liste des personnes pouvant modifié le dossier, et d’insérer à nouveau l’admin et les comptes utilisateurs qui y ont droit

Quand je vais sur les propriétés je n’ai que les onglets Général Partage et Personnaliser… Dans l’onglet partage la case pour Rendre ce dossier confidentiel est grisée mais n’est pas activée.

Tu est suposé avoir les utilisateur, et les Clés. Si tu as que les Clé, ba essaie de les supprimez :neutre: Moi c’est ce que j’avais fait, et sa marche :jap:

Désolé mais je suis un noob là je suis largué =p. Bref en fait je ne trouve pas ces clés =(

TU doit désactivé le partage de fichier simple : Click sur outils, options des dossier. Moi je l’ai en anglais mais c’est view, la ou tu peut faire afficher les dossier cacher etc…

Le dernier en bas je croit :p, tu le décoche

Ok merci je vais rebrancher mon disque dur externe et je reviens vous dire ce que ca donne !

Alors bon ca avance :wink:
J’ai bien trouver une clé :wink: Je l’ai supprimée. Mais ca ne marche toujours pas.
Ensuite j’ai ajouté trois utilisateurs pouvant l’afficher : Administrateurs et SYSTEM et mon nom d’utilisateurs (ma session actuelle on va dire).
Après avoir fait cette manipulation je peux rentrer dans le dossier qui refusait l’acces jusqu’a maintenant. Mais voilà ca me fait la même erreur pour tous les dossiers !

Il suffit de t’approprié les dossiers :
Appropriation : http://www.clubic.com/forum/index.php?show…7&#entry6582997
Appropriation : http://www.clubic.com/wiki/Acc%E8s_Refus%E…un_r%E9pertoire

Youpiiii Merci beaucoup a vous tous pour m’avoir apporter votre aide !

J’ai cliqué sur ton premier lien et suivi les instruction (AdminOfPlaygroup) et maintenant ca marche impec je me suis approprié les dossiers :wink:

Merci a tous =) A+

ah bah voila la manip dont je parlais sans me rappelé comment faire :smiley: , merci ca me remet en mémoire comme ca :wink:

tout ira bien tu n’as qu’à acceder en mode sans échec et aller au dossier voulu et cliquer avec le bouton droit sur lui puis dans l’onglet sécurité faites ce que vous voulez