Forum Clubic

Accès refusé au disque dur

Bonjour,

j’ai actuellement un gros problème sur mon ordinateur c’est à dire que je ne peux plus accéder à mon disque dur principal C: (un message d’erreur me dis “accès refusé”)

ceci depuis mon dernier redémarrage

Et j’ai remarqué une fenêtre qui s’ouvre toute seule à chaques démarrages : fenetre du dossier “system” dans C:\Windows\system!!

Est ce que vous pouvez m’aider à identifier et supprimer ce virus si s’en est un.

Merci d’avance

tu peux y acceder en mode sans echec ?

clic droit sur le disque
“Proprietes”,
dans l’onglet “Securite”
clic sur “Avance”,
dans l’onglet “Proprietaire”,
choisi un utilisateur et clic sur “Appliquer”.

a+
Edité le 14/01/2008 à 12:03

Je ne peux pas non plus y accéder en mode sans échec.
Ni après avoir changer d’utilisateur. ( C’était l’administrateur qui était sélectionné et je l’ai changé par mon compte d’utilisateur )
Cependant j’ai pu accéder à mes clés usb en mode sans échec alors que je ne peux pas en mode normal.
J’ai également effectué un scanner antivirus en mode sans échec sans résultat.
C’est assez déboussolant !! :arf:
merci

Vista démarre mais t’arrive pas à aller dans le disque dur ( & clés usb ) via le poste de travail ( explorateur ) ?
Tes programmes marchent bien ?
Le panneau de configuration, t’y a accès ?
T’a fait quoi avant ton redémarrage ?

En attendant de réparer, je te propose d’essayer avec un explorateur alternatif :
www.clubic.com…

Oui je n’arrive pas à accéder à mon disque, ma clé usb et disque dur externe.
tous mes programmes marchent normalement
J’accède sans problème à mon panneau de configuration
J’ai récemment installer un nouvel antivirus (antivir) et fait un scan général en mode sans échec, qui m’a permis de trouver un virus ,des troyens que j’ai ensuite supprimé.
Après m’etre aperçu de ces problèmes d’acces à mes disques j’ai refait un scan antivir (en mode sans echec complet) sans résultat.
C’était mes dernières manip avant mon redémarrage.
Merci de votre aide

Ça marche l’explorateur alternatif ? ( il est indépendant de celui de windows )

Essaye avec c-cleaner, nettoyage de tout > registre, applications, et regarde dans les programmes de démarrage si il y a pas un mauvais truc.

Assure toi d’avoir fait le tour des réglages de restrictions ( où autres ? ) tels qu’elles soient dans le panneaux de configuration.

sa marche sans probleme avec l’explorateur alternatif
j’ai fais un nettoyage complet avec c-cleaner
et j’ai verifié ce que je pouvai dans les restrictions mais tout à l’air normal.
J’ai également effectué un scan avec “Task Manager” et il m’a trouvé un processus très suspect ( à 100%) : “system” dans le dossier C:\Window . D’après le scan le texte existant dans le fichier serait “Error: Accès refusé” ce qui correspond bien à l’erreur qui se produit quand je veux ouvrir un disque.
mais je ne peux pas le mettre en quarantaine ni le supprimer car il faut acheter le logiciel.
Est-ce un virus?

Voilà déjà de quoi te dépanner :wink:
Perso j’utilise toujours cet explorateur, beaucoup mieux et + complet que celui de windows.

Pour revenir à ton problème : fait ctrl/alt/suppr > gestionnaire de tâches > onglet processus > et cherche si “explorer.exe” est dans la liste > si il y est pas, le problème pourrait venir de là.


[quote="marc_2008"] J'ai également effectué un scan avec "Task Manager" et il m'a trouvé un processus très suspect ( à 100%) : "system" dans le dossier C:\Window . D'après le scan le texte existant dans le fichier serait "Error: Accès refusé" ce qui correspond bien à l'erreur qui se produit quand je veux ouvrir un disque. [/quote]

Comment s’appelle ce fichier ?

Oui c’est un virus à ne pas confondre avec le fichier system.exe qui se trouve dans windows\system32.

La solution simple qui fonctionne toujours, c’est de le renommer en ce_que_tu_veux.exe puis de rebooter le pc et enfin d’effacer ce_que_tu_veux.exe

Tu peut mais fait attention, c’est peut-être un fichier système important, juste vérolé pour qu’il te fasse le bug mais qu’il marche quand même pour ton système. Si tu le zappe, tu pourra peut-être plus booter par exemple.
C’est pour ça que je te demande c’est quel fichier.

C’est pour cela que l’on ne peut l’effacer puisqu’il est utilisé en lieu et place du vrai system.exe qui lui se trouve dans le system32
lorsqu’on le renomme(opération acceptée), au second reboot c’est le vrai system qui se lance et le renommé ne peut prendre sa place dans les processus d’ou la possibilité de l’effacer.
Car ce virus est malin dans le sens ou au démarrage du pc il “kill” le processus system et lance son propre processus du même nom.

Merci de m’aider :slight_smile:
En fait je ne sais pas si c’est le fichier “system” de 227 octets qui est directement dans le dossier C:\windows qui souvre avec le bloc note et voila ce qui il y a d’écrit :
"
; for 16-bit app support
[drivers]
wave=mmdrv.dll
timer=timer.drv
[mci]
[driver32]
[386enh]
woafont=app850.FON
EGA80WOA.FON=EGA80850.FON
EGA40WOA.FON=EGA40850.FON
CGA80WOA.FON=CGA80850.FON
CGA40WOA.FON=CGA40850.FON

ou si c’est le fichier “system” qui se trouve dans le dossier “C:\windows\system” (le meme qui s’ouvre au démarrage" et qui est un fichier de type pilote de périphérique et qui fait 3,28ko.
lequel dois-je renommer?

Le mien il y a écrit ça :

; for 16-bit app support
[386Enh]
woafont=dosapp.fon
EGA80WOA.FON=EGA80WOA.FON
EGA40WOA.FON=EGA40WOA.FON
CGA80WOA.FON=CGA80WOA.FON
CGA40WOA.FON=CGA40WOA.FON

[drivers]
wave=mmdrv.dll
timer=timer.drv

[mci]


T'a regardé ça ? : [quote=""] fait ctrl/alt/suppr > gestionnaire de tâches > onglet processus > et cherche si "explorer.exe" est dans la liste > si il y est pas, le problème pourrait venir de là. [/quote]

oui excuse moi j’avai oublié de te dire qu’il n’y a pas de problème de ce coté la le processus explorer est bien dans la liste


si ton fichier system est différent cela voudrait dire que c'est bien celui la que je dois supprimer?

Non, supprime le pas, tu peut remplacer ce qu’il y a écrit par ce qu’il y a écrit dans le mien.

Mais je pense pas que ce soit ça le problème… :neutre:

je l’ai bien remplacer puis j’ai rebooter mais le problème est toujours là:arf:

recree un compte utilisateur, (ton fichier profil est p-ê-t corrompu)

et essai

Oh, lala… :sweet:

Ce fichier là, il s’appelle System.ini, et sert pour les anciens logiciels 16 bits… C’est un fichier texte tout à fait normal et inoffensif, à ceci près qu’il détermine la configuration du logiciel auquel il est rattaché (en l’occurrence ici : Windows), d’où son extension .INI. C’est que que le Registre a remplacé en 1995 avec Windows 95.

Toi, tu as oublié de demander à Windows d’afficher les extensions des fichiers (Options des dossiers) : il faut toujours les afficher. Toujours !!! Ça permet 1) de savoir quel est le type de fichier considéré et 2) d’éviter le piège classique de Femmenue.jpg.exe qui est en fait un virus et non pas une image JPEG d’un être humain de sexe féminin adepte du naturisme…

Donc, pour l’information, ne touche jamais aux fichiers .INI !!!

Pour ton autre processus System, normalement, il ne doit pas être à 100, c’est clair…

+1 à Trit34 ca nous rajeuni pas…:slight_smile:

et pour le processus system entièrement d’accord.
d’où ma soluce de recreer un profil propre

a+

C’est uniquement le fichier system.exe qui se trouve sous windows qui provient d’un virus.
Le fichier system.exe qui se trouve sous windows\system32 est l’original du systeme qu’il ne faut pas toucher.

Si ce n’est pas system.exe qui est dans ton répertoire windows alors le problème ne vient pas de là.
Edité le 14/01/2008 à 20:04